Showing results for 
Show  only  | Search instead for 
Did you mean: 

NH20A - How to disable full bridge mode?

Friendly Neighbour

I set the NH20A to full bridge mode while testing a 3rd party router (that I learned is faulty).  Now I am trying to log back into the modem (or whatever the bleep this restrictive piece of junk is) so that I can shut off the bridge mode setting.


I am unable to access the gateway IP:


I have tried doing a full reset on NH20A, it doesn't shut off the bridge (I know this because its the second time doing this and being locked out of the device's log in). I initially set it to port 1 bridge and couldn't get back into it after a full reset and when the Telus Tech was here he plugged in to port 3 then was able to log in.


Now that it is in full bridge mode I am assuming all ports are no longer accessible for the log in. Well I have tested them and they are not. 


There has got to be a way around this.....


Anyone able to suggest how?



@BuddyBren Wrote: Now that it is in full bridge mode I am assuming all ports are no longer accessible for the


Good day,
You are indeed correct the 192.168.1.X range would be nonassessable from a bridged point.

You did hit the nail on the head when you reset the NH20A to factory settings. This is the only way that you will be able to get back to the standard IP range. Now not that I doubt that you really did get the device to reset, my question would be what method you utilized to do that?

Paperclip in the reset hole of the front of the NH20A? webapp from your phone? this would be helpful to know. I do know that the paperclip in the reset hole foe 20 or so seconds seems to be the best that I have found to do it...

failing that you could always call support, they have the ability to remotely factory reset the device from that end, if all else fails...

If you find this post useful, please give the author a "Solution", or mark as "Kudo", if it solves your problem, thank you very much.


Friendly Neighbour

Hey there thanks for the response to my question! I indeed used a paperclip and have tried on many occasions now (holding it down for 10 seconds, 20 seconds, 30 seconds). 


I have now been on call with Telus Support for 1hr and 27 minutes at the time of writing this. After clearly explaining my issue and requesting bridge mode to be shut off they are still giving me the run around and saying they are unable to do it. They are unable to factory reset, the lady on the phone indeed stated she is able to access the bridge mode off setting. After placing me on hold many times, she keeps saying "sorry its not shutting off".


I am honestly starting to smell something fishy in the air. After reading everything possible on the NH20A over the internet I am reading similar people are running into this same problem with Telus and this Network Access Hub.


How hard could it be to simply be to shut off bridge mode on a device.... ?

@BuddyBren Wrote: How hard could it be to simply be to shut off bridge mode on a device.... ?

In your case my friend, seems like it's very difficult indeed. Which again seems more than ridicules and I understand your frustration. I would be livid by now, if the situation was on my end…

I know this does not sound like a good answer to your problem. However, the only one that I can think of… When you reset the NH20A with the paperclip. Did the device go into any sort of reset mode? i.e., LED’s blinking etc?

As well I know that sitting on hold with TELUS can be one of the most frustrating situations in the world. However, if you are willing to go it again. Try as soon as your connected to a human to get elevated to the PureFibre team. I wish I could offer a direct number, but alas I don’t have one.

They may be the last resort to get this corrected for you… I can tell you that resetting NH20A can be done remotely so that info is not to be believed.

I know it’s not much, however, with all you have done the best I’m able to offer… Cheers…


If you find this post useful, please give the author a "Solution", or mark as "Kudo", if it solves your problem, thank you very much.

Friendly Neighbour

During call with Telus PureFibre Customer Support, I could tell he did not want to hear me out with all my complaints of during my 2hrs and 45min call with the single Telus Tech Support agent. He just diverted my questions in regards to asking why I was lied to and why I was on a call for so long for something so simple. He stated the next tech support would be able to instantly help me reset the NH20A and/or remove the bridge mode. Well, he so far can't and is waiting to hear back from another backend support team who apparently will be able to do this.......Screenshot_2023-06-26-15-51-44-371.jpg

Friendly Neighbour

I had a screenshot of my phone showing my call with Telus on going for 3hr and 33m up there on my last post so I am going to repost it as well as a more recent screenshot of my phone call which is at 4hr and 48min.

Friendly Neighbour

Note* at the 4hr and 30ish time of call I was finally notified that there was absolutely no way for them to reset the bridge mode setting from their end. A local tech needs to come do it apparently?

Friendly Neighbour

Note, at the 4hr 30min ish time of call I was finally notified by the second Tech Support Agent that his back end team notified him that since I set the device to full bridge mode there is absolutely no way for them to access the log in for it and reset the bridge mode setting. 


I am now on hold with Customer Support to try and figure why it took 4hrs and 30min of my time to be told this simple fact, (if even true)?


I do not know how many others have gone through the same thing as me nor do I want any others to have to....

Friendly Neighbour

Update on the situation:


At the end of that call on Monday (which lasted for a total of 6hrs 15minutes) the fiber support agent had exhausted her possibilities of getting the NH20A reset/bridge mode shut off. She then confirmed a local tech appointment for June 29th, a phone call the next morning from her letting me know if my specifically requested local tech would be available (well...........SHE NEVER PHONED ME YESTERDAY), and she promised a call to occur after the local tech visit - with the purpose of this call being "account credits being given to me for the huge headache and huge amount of my time being wasted. 


So what actually ends up happening.... I get a call today, June 28th, from a random Telus Tech Support and he asks me what my problem is. He doesn't want to hear it, cuts me off and says "okay let me see what I can do with this from my end." Within 2 minutes of the call BAM all of a sudden he says "yup okay, your modem is out of bridge mode; stop messing around with the settings." I then ask "okay why was over 6 hrs of my time wasted on Monday for you then to phone me and instantly be able to reset the device!?" He laughed and said the person I was talking to must not of had a clue. I am calling BULL**** on this. 


There is something weird with this whole situation. 


Goodbye to Telus for me.