Logging into 5g on Modem

Reply
Tristan
Just Moved In

Hi all,

 

I repeatedly am having issues connecting with the 5G wifi network offered on my t3200 modem.

 

When connecting to the 5G variant I receive a message back stating that my password is invalid. I often have to re-enter the same password several times to connect. It is quite frustrating.

 

Some key points:

  1. I know the password I am entering is correct
  2. I am in the same room (and very close with an unobstructed line of sight) to the T3200 modem
  3. I do not have the same issues when connecting to the 2.4G variant.
  4. I'm using a 13' 2019 MacBook Pro.

How should I troubleshoot this issue?

 

Tristan

BrandonT
TELUS Employee
TELUS Employee

Hi @Tristan ,

 

I'm sorry you are having so much trouble using your WiFi 5G and it not accepting your password. I hope we can get things working as they should.


Quick possible solution:

  • When connecting to your 5GHz WiFi, try using the password printed on the sticker located on your T3200 modem/router instead of the custom one you may be using.
    If this works, you may have not set a custom password for your 5GHz SSID.
  • Try changing your password to something containing no symbols or special characters
    some devices have issues with some symbols


Option #1 (recommended) - Enable Smart Steering
This feature will only show one WiFi signal instead of two. Your phone will automatically switch between the two based on connection strength to ensure you always have the best connection. This will also increase compatibly if you have wireless printers, or other smart home appliances. 

 

  1. Take a picture or write down the information found on the bottom left corner of the sticker on the side of your T3200 Modem/Router.You will see a website address for Admin Settings, Admin User Name, and Admin Password.
  2. Open your web browser go to the website displayed on the Admin Settings area.
  3. Log in using the Admin User Name and the Admin Password.
  4. Click Wireless Setup - located on the top row.
  5. Click SmartSteering - located on the left column.
  6. Under section 1 click the circle next to Enable.
  7. Click the green Apply button.

 

Option #2 - 2.4GHz and 5GHz may have different passwords.

We can login to your router and change the WiFi password for your 2.4GHz and 5GHz to ensure they match. 

 

  1. Take a picture or write down the information found on the bottom left corner of the sticker on the side of your T3200 Modem/Router. You will need the website address for Admin Settings, Admin User Name, and Admin Password.
  2. Open your web browser go to the website displayed on the Admin Settings area.
  3. Log in using the Admin User Name and the Admin Password.
  4. Click Wireless Setup - located on the top row.
  5. Select 5G besides the Frequency label.
  6. Change the password to anything you would like.
  7. Select 2.4G besides the Frequency label
  8. Change the password to the same one used on step 6.
  9. Click the green Apply button.
    You should now be able to connect to either 2.4 or 5GHz using the same password.

 

Hopefully one of these options will resolve your issue. If the issue persists, please let us know so we can try other troubleshooting. 


TELUS Employee & Neighbourhood Volunteer ▪️ Found this post helpful? Let others know by clicking [❤️ Like] or [Accepted Solution].

 

Tristan
Just Moved In

Hi BrandonT,

 

Thanks for replying. I've enabled Smartsteering on my T3200 modem and still am having some intermittent issues when connecting to the device. Is there anything else I can try?