cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Increasing Gigabit speeds

Anthonytb
Neighbour
My current setup is the Arcadyan router with 2 boosts setup in the house. One of the boosts is used to wire my gaming Systems which is about 10 feet away from the router. I also have Optik tv.

Since being installed my maximum download speed over wifi is 270mb. My console wired to a boost gets around 300down and 400up. I’m trying to find a networking solution that allows for faster speeds. Wiring everything to the router does not work in my house but I’m frustrated at the lackluster speeds being output through the boost.

Any help on how I can fix this would be greatly appreciated.
20 REPLIES 20

xray
Guardian

What Internet plan are you on?

Do your devices support 802.11ac or 802.11ax (WiFi 6)?

 

My biggest concern is what’s wired to one of the boosts is still poor performance. The boost isn’t outputting very much speed.

And sorry, I’m on a Gigabit plan. Everything appears normal.. all of my speed tests through the Telus app show the router is at around 900up and down.

Good, your Intenet connection speed is not the limiting factor.

What about the WiFi capabilities of your devices? Are they 802.11ac or 802.11ax capable? If not then that is your limiting factor.

Norm2
Connector

I have been working on this same issue since mid July. Their most experienced techs are called RushMen. One of them will be your best shot, but don't expect too much. My last tech said that 600 Mbps was the best he has ever achieved  and he got my system to 577 Mbps. He said he had heard of better but has never got there himself. It appears to be a combination of their software and firmware. It has also been implied that if I want better then get my own router, but of course, Telus cannot assist with their equipment working with third party equipment. I do not believe that their call center techs are skilled enough for that task. 

Now think about this. 80% of their customers are WiFi only and get only 30% of the gigabyte service implied by their advertisement. A lot of excuses can be made for the lack of wireless speed such as how many devices are connected, how far away etc.. With only one device using Wifi a foot away from the router under ideal conditions and with 940 Mbps delivered to the Ont/modem what speed should be expected with the equipment that Telus provides. I have been told a bare minimum of 750 Mbps. Has anyone got this speed???

The Internet Plan speed is at the modem, it's not the speed per device on your network. If you have 3 devices each at 300 Mbps then you have 900 Mbps going through the modem.

That, of course, is correct if all three are getting that at once. That would be great speed. And, what would you think and say if you have only 1 device and it is only 300 Mbps 1 foot away from the router?

If it is a mobile device, which model?

If it is a laptop, which WiFi adapter?

Desktop with AC1200 PCI EXpress Adapter which is rated at 867 Mbps on 5g

867 Mbps is the theoretical speed with 2 streams using 80 Mhz channel. I you are connecting with a 40 Mhz channel and/or using 1 stream then the link speed will be half of that.

 

What does the link info on the WiFi connection say?

I'm certainly no expert but what I see are two  2 streams using 80 MHz channel. I have just received a phone call from a senior Telus employee regarding speed issues, breech of contract, and perhaps substandard equipment.

He has claimed that 600 Mbps is the absolute max that can be obtained...period. AND he said that they do have a manual but won't let the public see it. 

He also claimed that he spent the last day looking for the specifications for the Arcadyan ONT/Modem, including the top of the tech dept., and they couldn't be found. I found the conversation completely unbelievable.

 

Now that you found the connection info what does it say for link speed?

 Says 390 Mbps

 

@Norm2  I'm confused about some of the information you are providing.

 

"With only one device using Wifi a foot away from the router"

"Just trying to use video calls on Messenger 25 feet away from hub"

"First booster is connected via copper and 2nd is wireless."

Is your desktop a foot away or 25 feet away?

Are you connected to the hub or the booster?

 

"Also trying to get signal strong enough to service the three bedrooms on same floor"

"I have Optik tv"

So you actually have more than one device on WiFi. It does have impact on speed tests if those other devices are accessing the Internet at the same time.

 

"I see are two  2 streams using 80 MHz channel"

"Says 390 Mbps"

That link speed corresponds to 1 stream on 5Ghz band or possibly 2 streams on 2.4Ghz band. Are you connected to the 2.4 Ghz or 5 Ghz band? With smart steering on you might be switching between the two bands and not know it.

Good questions. and thanks for your interest.


1] With only one device using Wifi a foot away from the router under ideal conditions and with 940 Mbps delivered to the Ont/modem what speed should be expected with the equipment that Telus provides. I have been told a bare minimum of 750 Mbps.
This refers to a man who sounded like a senior tech. He said that the Telus modem with only one device connected to it should, at close range, receive at least 750 Mbps. I have the opportunity to test that every day as I am an early riser. That led to my question. Has anyone ever tested at 750 Mbps. or faster??? If so what is your setup as I would love to know.

2] "Just trying to use video calls on Messenger 25 feet away from hub"
This is something that I still have difficulty getting. poor audio and video. This is a problem with two different Tab A, an older Tab S, a new Lenovo tablet, and an iPhone 8.

3] "First booster is connected via copper and 2nd is wireless."
The first booster is connected to hub via coaxial cable and then some converter to ethernet cable. The second booster is wireless.

4] Is your desktop a foot away or 25 feet away?
Niether, it is about 6 feet from the Hub. Speed tests at other distances are with portable units using different tests in a fair manner.

5] Are you connected to the hub or the booster?
When connected desktop is connected to the hub.

6] "Also trying to get signal strong enough to service the three bedrooms on same floor"
"I have Optik tv"
So you actually have more than one device on WiFi. It does have impact on speed tests if those other devices are accessing the Internet at the same time

When I test the tv is off as are the other devices of it would be a skewed result. The signal from the Hub is not strong enough to go through one normal wall. The boosters were an attempt by Telus to rectify this.

gsherk
Just Moved In

I’m having similar issues with my wifi, but the issue I have is with the “total of all devices being connected = the speed you should be getting” theory (like you said 3 devices using 300mbps = the 900 mbps expected speed).  I had a tech out all day yesterday trying to fix my Wi-Fi service.  I’ll skip the many issues he encountered (including less than 50mbps when hooked up directly to the white box where the finer comes in to the house) and nothing added up to the multi device-total speed formula.  I recently upgraded to the 750 from, 300 and there was absolutely no increase in speed, which there should be if my devices that were sharing a 300 straw and jumped up to a 750 straw.  While trying to sort it out, the tech here was on the phone with whoever is at their office and they moved the whole thing up to 1gb, with absolutely no change in speed to any device connected to the wifi.  The laptop hooked directly to the modem was the only device getting above 500mbps, but no where near 1gb.  They were making changes and adjustments and while doing so (and after setting it back to 750mbps) the wifi speeds shot up to 400-500mbps.  As soon as the tech at my home got off the phone, the speed throttled back to 250-300mbps.  The tech could not explain this.  Even with only one device on the wifi (because they changed the modem and nothing else had been connected to the wifi yet) and holding the device 1 foot from the modem, the speeds would not top 300mbps. Again, the tech was at a total loss to explain this and tried with his laptop on wifi and his phone as well with the same results.  On the phone today, I was called a liar for saying the speeds went up while the techs were actually working on it, then slowed way down when they were “done”.  I was repeatedly told that they don’t guarantee any specific speeds on wifi so I asked why they would sell me an increased speed, knowing full well there would be no change in the actual speeds I was seeing on my devices... of course they had no answer other than to tell me they don’t guarantee speeds on wifi.  Unfortunately I’m stuck in their contract until the summer and, even though I’m going on 5 years with them and a crazy-long list of issues over the years, they refused to let me out of the contract early and want more than $200 to break it.

AbBowhunter
Advocate
So if I'm understanding this correctly you want to game and use you gig fibre connection?
Run a cat5 or 6 from the modem to the gaming device. Period.
The boost is it hardwired or using a wireless back haul? If a wireless back is used and it's not the best connection, it do matter how close you are. Also Telus firmware sucks. The t3200 has issues with 1gig plans (Telus knows about, the BP is to install a TWH) if you have boost I would also run a cat5e or better to all access points. Hardwired backhaul means 💯 signal when you're 10' from the AP. Also if you're on fibre and don't have Telus optik tv why use their equipment? You don't need it. Go look in 3rd party. Run a cat5e from the ONT (white box the fibre is connected to about 4x6") to the 3rd party gear and boom you're online with vastly superior quality wifi!!?

No not a gamer. Just trying to use video calls on Messenger 25 feet away from hub without freezing frames and dropped audio. Also trying to get signal strong enough to service the three bedrooms on same floor without repeatedly dropping the signal.
First booster is connected via copper and 2nd is wireless.
Would like to use Asus RT-AC68U but have had difficulty hooking it up.
Any help would be appreciated.
I have Optik tv

Thanks Norm

ronpagz
Neighbour

I'm on a similar boat actually.

 

Our first plan was the 300/300. Our T3200M is near our TV console since we also have Optik TV (which requires it to be hooked up to it). However, I bridged it to a Netgear Orbi router (we live in a pretty big house so a better router was needed) which is then power lined to the Orbi satellite. I was getting decent speeds with Wi-Fi (320 down, 280up). Using Wi-Fi then because my PC was about 10-13 ft away from the router. Recently, Telus offered to upgrade to their 750/750 plan for a decent price. So I went for it. I did speed tests and was getting around the same result as my on my wi-fi network. (320/300) so I decided to get a long cat6 cable and wired it to the router. I got better speeds which was 430 down, and 380 up, but no where near the 750 mark. Not sure where I'm losing speeds at.

 

I was previously with Shaw before switching to Fibre and ran the same setup with their 600 plan and I was getting the advertised speeds.

The best telus techs have ever got is 577 Mbps....I have the 1g plan.