GOOGLE WIFI not getting good speeds

Reply
Diddy21
Neighbour

Hi,

 

I have followed some threads and got telus 300 fibre optic internet and just use the internet service and tried to bridge and use my 3 google wifi mesh network. I am finding that I can't get top speeds but when I am not bridged and connected just to the telus modem, I get 300mbs? I can't figure out whats not giving me full signal and speeds?

 

 

Community Power User
Community Power User

The one thing you did not mention was the speeds you were seeing on Google Wifi. The way mesh networking is designed, it can run a bit slower than a direct connection to the gateway.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Diddy21
Neighbour

Hi @Nighthawk I am getting around 50mb/s  from the mesh but I am getting around 240-300 just from the router. Ive tried bridging and un bridging but cant find a solution.

Diddy21
Neighbour

When I do bridge and am using the google wifi while bridged I get a constant 100-150 at times but when installed just today I had 300-330 even down and up just using the modem itself. Just don't know why i see fluctuations this high and want to make sure I'm not doing something or forgetting to do something.

Highlighted
Community Power User
Community Power User

Each hop on a mesh network cuts the speed by half or more, as the signal has to be received, then forwarded to the next station, and the same in reverse, so the speeds slow. High speeds are also gained by using multiple bands to achieve throughput, and a mesh network may run on a single band to an end device for simplicity. If you need the speed, the best option is to hardwire. Though wireless seems simple, it has many pitfalls.

NFtoBC
If you find a post useful, please give the author a "Like"