Showing results for 
Show  only  | Search instead for 
Did you mean: 

Asus RT-AX86U and IPTV




I've been running a Asus RT-AC66U  for ever with Telus IPTV. No Telus Router in between. 

I picked up a Asus RT-AX86U last week, 


IPTV will not work. 

It wont upload pictures for some reason, but IGMP Snooping is not in the new router. 


Anyone have any advise? 



So, I did find the IGMP Snooping, but under Wireless/Professional. 


Turned it on, but cannot test it until later today

Let us know how it goes. That's a router I've had my eye on.


BTW, try dragging/dropping or copy/paste images directly into the edit window instead of using the toolbar picture function (it's broken for everyone).

Tested the IPMG Snooping under Wireless.... No joy 

TV stops after 10 seconds. 


See if I can contact Asus

I've never been able to get this work with my old AC3100 and now have the AT86U. I have tried the settings here:


Are these what you were using?

That is what I had on my RT-AC66U



My new Router RT-AX86U is missing the IPNG Snooping, This is enabled under the Wi-Fi / Professional 


In my last correspondence with Asus, they suggested to download the beta firmware 


Tried that, but no luck yet. 



This is the beta firmware


RT-AX86U new firmware.png


I've tried all the settings available, but again, no luck 




Did you ever get this working? I have the same router.

No, I am still trying.

(o.o) This is Bunny. Copy Bunny to your signature
(><) to help him in his world domination quest...



I have Ac68u from Telus directly on my Telus ONT white box since 2014 with 4 Telus Optik Receiver in Wifi, it work well since but this week, my rooter need a restart everyday.


2 years ago, when the Asus AC86U release, I try during a week with all setting, request help from asus support , forum etc... The TV Freeze every 10 seconds. I return it and keep my old ac68U


But now, I really want the new Asus ax86u , but it seem to make the same thing, TV freeze with optik TV receiver....  And I don't want to plug on my network the telus T3200m...

Friendly Neighbour

Just checking to see if anyone has found a solution for using the AX86U as a replacement for the T-3200 yet.  I've been playing with the AX86U for about a week or so and it sort of works.  PVR recordings work fine, Optik TV on demand programs like the Olympics seem to work fine, and I can watch current TV programs like TSN or Sportsnet highlights using the "restart" feature without a problem - i just have to watch somewhat time delayed.  Similar to what others have reported, the OptikTV feed seems to drop off after about 10 seconds whenever trying to watch current TV programs without any rewind delay using all of the IPTV multicast settings from earlier in this thread.


To my uneducated brain, the root cause sounds like a possible buffer setting issue in the IPTV multicast streaming configuration.  So far I haven't been able to find where in the ASUS router config application where to play with this.   If anyone can point me in the right direction, that would be great.