cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wired Telus Boost

Esto
Connector

Hi there, this seems like a simple question, but I can't find a firm answer: is it possible to connect via ethernet a secondary Telus Boost device? 

 

I managed to run a long ethernet cable from the T3200M to the bedroom where I have poor WiFi. I hooked up a switch in the bedroom and connected the Boost unit to it. I was hoping the Boost would use the wired connection to get internet, but it continues to use the wireless connection to the main Boost unit next to the T3200M. When I use the My Wi-Fi app I can see that the main unit is connected via Ethernet and this second one wirelessly. I reset the second unit and joined it again using the app's wizard and it still ends up using the wireless connection. 

 

I read other posts here that seem to imply it's possible to have all Boost units wired, but I can't figure out how to do it. Any hints? Thank you in advance.

 

Esto

1 ACCEPTED SOLUTION

NFtoBC
Community Power User
Community Power User

Try accessing the web interface on the Boost units vis their assigned IP address, rather than through the App, and set them up there.

NFtoBC
If you find a post useful, please give the author a "Kudo"

View solution in original post

11 REPLIES 11

NFtoBC
Community Power User
Community Power User

What happens if you try swapping the two Boost units?

Yes, you should be able to have each connected by Ethernet. You might also need to access the Boost unit using the IP address assigned to it by your router, rather than through the app.

 

NFtoBC
If you find a post useful, please give the author a "Kudo"

Hi NFtoBC, thanks for the reply, I think you are onto something..

 

I swapped the units and they reversed their connectivity status, i.e., the one that used to be connected via Ethernet is now wireless, and vice versa (confirmed checking the My WiFi app)

 

Does this imply an issue with the second switch? I just realized I didn't describe precisely my network. This is how they are connected:

 

- Modem to T3200M (standard configuration)

- Switch1 connected to T3200M (short cable, living room)

- Boost1 connected to switch1

- Switch2 (in bedroom) connected to Switch1 via long cable

- Boost2 connected to Switch2

 

Could this be issue? And if so, how could I fix it? BTW, I have a few devices in the bedroom connected via ethernet to Switch2, so I know it works, but maybe it's somehow not compatible with the Telus Boost units? 

 

Another detail I noticed while doing this test swap: After I unplugged Boost1 (living room), Boost2 immediately got a red light status (in the bedroom). Then I unplugged Boost2 and plugged Boost1 in its place and it also got the red status. Then when I plugged Boost2 in its new location in living room it got its blue light as well as Boost1.  So, if I only have one Boost unit plugged in to the second switch in the bedroom it doesn't have connectivity, regardless of which actual physical unit is there.

 

Thank you for your input NFtoBC. Any other hints?

 

E

NFtoBC
Community Power User
Community Power User

Try accessing the web interface on the Boost units vis their assigned IP address, rather than through the App, and set them up there.

NFtoBC
If you find a post useful, please give the author a "Kudo"

Thank you, I had no idea this was possible. They are both working connected via Ethernet now.

 

Thanks again!

BC_EZ
Connector

What configuration changes were required to disable the wifi connection?

NFtoBC
Community Power User
Community Power User

There is a switch in the Wi-Fi configuration screen of the T3200M. Turning it off disables the Wi-Fi.

NFtoBC
If you find a post useful, please give the author a "Kudo"

Thanks (as always!) But I was asking about configuring the boost to use the LAN as the backchannel. I thought that's what you were suggesting.

NFtoBC
Community Power User
Community Power User

Then you’ll need to better describe what you are trying to do.

NFtoBC
If you find a post useful, please give the author a "Kudo"

Sure thing!

 

I would like to connect two boost discs to ethernet.

 

Esto started with:

"I read other posts here that seem to imply it's possible to have all Boost units wired, but I can't figure out how to do it. Any hints?"

 

The accepted answer from NFtoBC was:

"Try accessing the web interface on the Boost units vis their assigned IP address, rather than through the App, and set them up there."

 

I am not able to find any obvious configuration changes to make when I connect to the disc directly.

 

Thanks!

NFtoBC
Community Power User
Community Power User

Sorry for the late reply. I'll need to connect a Boost to my network to have a look at the interface again. Il'' be back is a day or so.

 

@Esto might pop in with thee steps used.

 

 

NFtoBC
If you find a post useful, please give the author a "Kudo"

Hey BC_EZ, sorry for the delay. I must confess, I didn't use NFtoBC's advice in the end to solve my issue. I did mark their answer as the solution just to appreciate the time they spent (as usual very helpful). I could not find that specific configuration just like you are describing it.

 

In my case though, the issue was embarrassingly simpler: I had a faulty ethernet cable connecting the Boost unit to the switch. Once I replaced the cable the unit immediately switched to wired connection, so I didn't need to reconfigure anything. 

 

I know it's not much of a solution, but it seems the default behaviour of these units is to work via ethernet when they are wired to the router (directly or via switch). I really don't know if that's the case, but that seems to be the case empirically. If you have both Boost units (discs) wired and one of them is still connecting wirelessly like it was happening to me, I suggest you check the cables / switches and make sure they are operating correctly. I hope that helps.

 

Now, just out of curiosity, I still would like to know how to do that configuration originally suggested by NfToBC 😉 

 

Cheers!

E