WiFi to iPhone 7 with iOS 13 Will Not Stay Connected to T3200M Router

Reply
Highlighted
Ambassador

Have had an ongoing problem with all versions of iOS 13 on my iPhone 7 dropping my home WiFi connection. My recollection is that this issue has started with the "upgrade" to iOS 13 and was not a problem with iOS 12.4.1. I have tried all the usual tricks like rebooting the router, resetting the phone, and resetting the phone network connections. Rebooting the router seems to give some temporary relief, but the problem comes back. I currently can't get much more than hour without the connection dropping out. I am currently using iOS 13.2.2, which is the latest version at this point. 

 

Any suggestions as to what to try? I keep reporting it as a bug to Apple, but so far nothing has changed from iOS 13.1, 13.1.1, 13.1.2, 13.1.3, 13.2, and now 13.2.2. When I go to WiFi on the phone it shows the correct network connected, and when you go in, it shows a checkmark like it is valid and working, but it is not. The workaround I have discovered is to simply turn off WiFi and turn it back on again. It immediately connects to the WiFi -- for another hour or so... I am at the point that I am resolved to do this before any attempt to use anything that requires WiFi.


Accepted Solutions
Highlighted
Most Helpful
Guardian
Is Smart Steering turned on? If so try turning it off. You will need to create a separate SSID for each WiFi band (2.4 GHz and 5 GHz) so keep the SSID for the band used by the most devices and create a new SSID for the other band.

View solution in original post


All Replies
Highlighted
Most Helpful
Guardian
Is Smart Steering turned on? If so try turning it off. You will need to create a separate SSID for each WiFi band (2.4 GHz and 5 GHz) so keep the SSID for the band used by the most devices and create a new SSID for the other band.

View solution in original post

Highlighted
Ambassador

I will be frank and admit that I don't understand what you are talking about. We have the T3200M router which feeds our main Telus PVR with wired Ethernet, plus some other Ethernet connections to printers and a computer. It also feeds a satellite wireless TV box, plus a number of other wireless devices including my iPhone. I have no idea what they are using for connection. My WiFi is a hidden network so when I connect something new, I have to manually identify it and enter the password. Generally everything stays connected fine, except for my iPhone since iOS 13. Can you or someone else give me a little more info on what my options are. 

Highlighted
Community Power User
Community Power User

Same process as located here but disabling not enabling. You will then have two separate SSID a 2.4ghz and 5ghz network. If you disable smart steering try connecting to the 2.4ghz network and see if that makes your phone stable.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Highlighted
Ambassador

I have dug a little deeper and determined that SmartSteering is enabled. My question now would be how I can go from essentially one merged 2.4 and 5 speed to two separate ones. I'm a little worried I might mess things up, and especially the TV...

Highlighted
Ambassador

I guess I am wondering what happens when I Disable SmartSteering. What will I be presented with for options?

Highlighted
Community Power User
Community Power User

You will simply then have two SSID with your network name. (what ever you network name is) 5ghz and 2.4ghz. Some devices you may have to re-enter a password but should not have to. Only if you want to connect to the newly created SSID. TV side will not be effected making the change.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Highlighted
Guardian

@RonAKA wrote:

I guess I am wondering what happens when I Disable SmartSteering. What will I be presented with for options?


Take inventory of all your devices and count how many are 2.4 GHZ only vs 5 GHz. Keep your current SSID for the frequency that has the most devices to minimize the number of devices you need switch to the other frequency.

Highlighted
Ambassador

How do I tell which ones are on 2.4 GHz vs which ones are on 5 GHz? I see a list of devices and you can tell which ones appear to be hard wired (full duplex) and which ones are wireless, but how do you tell what wireless frequency they are using? And with SmartSteering, I presume that changes?

Highlighted
Ambassador

I never did figure out what they were on, but I disabled SmartSteering, and then renamed the default 5G SSID to my old single network name so everything currently connected went to it. Renamed the 2.4G network to Guest with a new password. I guess our next Guest will find out of that one works!! 

 

Not sure this is going to solve my iOS 13 iPhone issue. We will see. About all I can see that will have changed is that the iPhone (along with everything else) is now forced on 5G. 

Highlighted
Guardian
I guess you'll find out soon enough whether you have any devices and can only connect to 2.4 GHz.

As for the iPhone connetion issues, the reason for turning off smart steering is that there are reports that iOS does't handle the automatic switching between 2.4 GHz and 5 GHz well.
Highlighted
Ambassador

Well, it has been about 2 hours and my iPhone 7 currently on iOS 13.2.3 has dropped out. This does not appear to be a solution to my problem. Perhaps it is a iOS bug that I will have to just wait for Apple to fix, or at the rate they are going, never fix. 

Highlighted
Guardian
Highlighted
Ambassador

The strange part of it is that if I just look at my iPhone, it shows the WiFi is connected to my specific WiFi network, but it is not. All it takes is to turn WiFi off for a few seconds, and then turn it back on again to let it reconnect. Then I am connected again for an hour or so. 

 

I just tried a couple of the other frequently suggested "solutions" which is to power down the router and then power it back up again. I also Reset the Network setting on my iPhone. In the past this has worked for longer -- like a day or so. We'll see this time. If this fails, I guess I can connect my iPhone to the 2.4G network, and see if that is the silver bullet...

Highlighted
Advocate
Had the same issue with our Apple devices I gave up on the TELUS Wi-Fi and using my own router now with no issues. It fixed the dropouts and issues with wireless printing.
Highlighted
Connector

I don't think the Telus Boost is ready for Prime Time. I don't think I would recommend it to anyone.  Very disappointed in it.

Highlighted
Community Power User
Community Power User

@buckycat 

I found the issue was resolved on the T3200M by using the Boost Wifi devices, as they appear to the router as an Ethernet-connected device, rather than wireless. There does appear a disconnect between the wireless side of the T3200M and the wired side, preventing Wi-Fi devices to talk to your wired network.

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Ambassador

After separating the 2.4G and 5G bands and moving all of our connections to the 5G yesterday afternoon, and then doing a Network Reset on my iPhone and powering down the router and back up again, there have been no dropouts of my WiFi. I did power the iPhone right off overnight, but it has been on today since 8:00 AM, and is still OK. That is the good news. The bad news is that I have gone this long before after doing the network reset and power down of the router trick, but it never seems to "stick" long term. Will be interesting to see if it does this time...

 

Any thoughts on what the power down of the router and network reset on my iPhone would be doing? And even more importantly why it may not "stick" as a permanent solution?

Highlighted
Ambassador

Well it has been 4 days now and no real dropouts of my WiFi. I did get a short delay once today, but it connected. It looks like the combination of disabling the SmartSteering and switch my network SSID to the 5G band may have solved the problem, after I powered down and powered up the router, and reset the network settings on my iPhone, in addition to resetting the band. I'm hoping!

Highlighted
Ambassador

Well, my dropout plague has returned. The change to 5G, router reboot, and network settings purge fix seems only temporary. I've kind of resolved I have to turn off my WiFi and back on again every time I want to use WiFi. Seems to be the only reliable solution. Such a pain in the butt. 

Highlighted
Guardian

Do you have any non-Apple devices? Are you experiencing dropout on those?

Highlighted
Ambassador

Yes, there is currently one Android phone, Samsung tablet, and an Asus laptop all operating fine off the WiFi as well as one Optic TV wireless station.

 

I have my SSID hidden, and have done so for years. I wonder if that confuses Apple? It has never been a problem with anything else. I realize that it is still easy to discover the network, but I think it tempts the kids less if they don't immediately see it on their network list. 

Highlighted
Ambassador

Forgot. No dropouts on those other devices connected.

Highlighted
Community Power User
Community Power User
I’ve had problems with iPhone and hidden SSID in the past. Just use a good password.
NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Ambassador

I will give it a try. There seems to be a somewhat new problem now too. It takes about 5 minutes to connect to the network in the morning when I turn the phone on. It keeps trying to cell service because the WiFi is not connected. The difference between that and when it drops out, is that in the morning it actually shows the network is not connected. When it drops out later in the day, it shows as connected, but it is really not connected. The phone does not seem to know what it is doing. 

Highlighted
Organizer

EXACTLY my issue.

My Telus wifi was excellent until I bundled everything & I got Optilk TV. Since then for some strange reason, only with my sons & my iPhone do we have trouble with Wifi. Often/all the time I have to either turn the wifi off/on or change the network to get it to connect. Then it works for awhile. But then same old, same old for no apparent reason.  No problems with the TV's, laptops anything. Just with the iphones and ipad to a degree. So I went ahead & got the boosters (hoping that will fix the problem) which I hooked up but then unhooked cause I didn't want to have to sign into 15 or so devices (btw, do I have to connect to the booster on all my devices or can I keep some/any/all connect to the 5g, or 2.4 network even while the booster is hooked in & powered up?).

So I think it must be something quirky about Apple products & the Optk TV modem. 

Btw, can someone walk me through "I’ve had problems with iPhone and hidden SSID in the past. Just use a good password.".

What does this mean/how to do this?

Highlighted
Guardian

@Hogan wrote:

Btw, can someone walk me through "I’ve had problems with iPhone and hidden SSID in the past. Just use a good password.".

What does this mean/how to do this?


It means don't bother using a hidden SSID as a security measure. Your best security is to use a strong pasword (a long multi-word based password with a mix of casing, numbers and symbols).

Highlighted
Ambassador

Well, the relief by allowing the broadcast of the SSID was short lived. Just tired the iPhone Stocks app and it timed out and gave me a message saying I had no network connection. This is while the icon at the top of the screen says I am connected to a network, and I'm sure if I checked in the WiFi Settings it would show connected to the right network as well. The second try on the Stocks app after it timed out, worked almost instantly. I have no idea what is causing this, but it seems the iPhone thinks it is connected but it isn't. 

 

It must be almost time for another release of iOS 13 with a faint hope they may fix this issue...

Highlighted
Ambassador

Hogan,

 

You have to go into your router setup. Put the address which is probably 192.168.1.254 in your internet software address line. It will bring up a general screen. You need to go into Wireless Setup. It will require a username and password. The default name is admin and the password unless it has been changed is on the side of your router. I change mine just to be more secrure... Once into the setup you can enable or disable SSID broadcast among other things. At the bottom you can set the strong password for the named SSID.

Highlighted
Guardian

@RonAKA wrote:

Well, the relief by allowing the broadcast of the SSID was short lived. Just tired the iPhone Stocks app and it timed out and gave me a message saying I had no network connection. This is while the icon at the top of the screen says I am connected to a network, and I'm sure if I checked in the WiFi Settings it would show connected to the right network as well. The second try on the Stocks app after it timed out, worked almost instantly. I have no idea what is causing this, but it seems the iPhone thinks it is connected but it isn't. 

 

It must be almost time for another release of iOS 13 with a faint hope they may fix this issue...


Does the T3200M show your iPhone as a connected device when this happens?