No connection via Ethernet cable

Reply
Mrfy
Neighbour

Hi there

 

New install - I am trying to access the internet via ethernet cable only - currently the cable is on Lan1.

I also want to be able to turn off wifi completely.  I have the T3200M. 

Not finding that info in the manual. 

 

Thanks

Mrfy


Accepted Solutions
Most Helpful
Mrfy
Neighbour

Thanks so much for everyone's help - it is much appreciated.

 

For future reference - what ended up needing to be done was just to go into Network and recreate a Location - deleting the previously existing one which it was defaulting to.  As soon as a new one was created it connected automatically - as it should. 

 

Also yes I did go into the gateway platform and disabled - Wireless radio - as well.  

 

Such a simple thing - simple fix - annoyingly so. 

 

View solution in original post


All Replies
NFtoBC
Community Power User
Community Power User

Once connected by Ethernet to your router, enter the IP address, login, and password described on the plaque on the router. Once in the administration area, there is a whole section for managing Wi-Fi. You can turn your W-Fi off there.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Mrfy
Neighbour

Hi there

 

The primary issue is that the ethernet is NOT showing as being connected to the router.

I am currently accessing the internet via wifi. 

 

 

 

 

xray
Guardian

Have you confirmed that the ethernet cable is good?

Does the port light on both the PC and the router come on when you plug it in?

Have you tried different LAN ports?

Nighthawk
Community Power User
Community Power User

Additionally, was the T3200 bridged as well?


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Mrfy
Neighbour

 

Have you confirmed that the ethernet cable is good?

 

- Fresh out of the bag. But don't have another as yet to confirm it is not the issue though. 

 

Does the port light on both the PC and the router come on when you plug it in?

 - dual green lights are flashing - not steady.

 

Have you tried different LAN ports? 

- Yes all the same

 

Since I have come to the forum I have also gone to the modem status page -  LAN status - Port 4 is showing either Disconnected or 1000M 

 

Network status states "Either the cable for Ethernet 2 is not plugged in or the device at the other end is not responding." Which it is plugged in. 

xray
Guardian
I'm suspecting a bad Ethernet cable. You only have 1? Can you borrow one from a neighbor just to test with?
Mrfy
Neighbour

Nope not the cable just hooked it up to an 8 year old computer that hasn't been used in about that length of time as well lol went directly online - no problems at all.  It would seem that it has more to do with how the T3200 is configured for wifi - not ethernet. 

 

So next question - how to configure the gateway so that it is set up for ethernet.  

 

I have been trying the manual but it is not giving (as I could yet find) as how the settings are suppose to look for a wired connection....

xray
Guardian

Your information is confusing. You say your old computer was able to get to the Internet using an Ethernet connection. Doesn't this mean your router is working for Ethernet connections?

NFtoBC
Community Power User
Community Power User

Sounds like your computer Ethernet port is the issue. Have you confirmed in the networking portal that it is indeed turned on?

 

That the old computer immediately connected, shows the router is not the issue. 

NFtoBC
If you find a post useful, please give the author a "Like"
xray
Guardian

Perhaps the computer you are having problems with is not switching from WiFi to Ethernet after you plug in the cable. Most will automatically do this but not all. Try manually disabling the WiFi on the computer before plugging in the Ethernet cable.

Most Helpful
Mrfy
Neighbour

Thanks so much for everyone's help - it is much appreciated.

 

For future reference - what ended up needing to be done was just to go into Network and recreate a Location - deleting the previously existing one which it was defaulting to.  As soon as a new one was created it connected automatically - as it should. 

 

Also yes I did go into the gateway platform and disabled - Wireless radio - as well.  

 

Such a simple thing - simple fix - annoyingly so. 

 

View solution in original post