cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Major internet connectivity issues

Alfredf100
Neighbour
Hello, I’m based in Surrey and have had massive headaches with my internet. Today however my internet has completely stopped working no matter how many times I reset and restart my modem. I have a T3200M with it connecting to a white Nokia box. There are 4 cables coming out of the box, 1 slim gray one on the far left, a yellow Ethernet looking cable after, a black cable which I presume is power, and a black cable which I believe to have read online is optic. (Has a danger symbol on it). With this I have another Ethernet cable laying on the floor not connected to the box but to modem, I think this is for tests but I’m not sure. I feel I’ve done everything I know how but nothing seems to work.
3 REPLIES 3

Nighthawk
Community Power User
Community Power User

The four typical cables attached to the Nokia ONT are fibre, power, ethernet and landline phone. In your case the T3200 is merely only a router. It's not the modem. Resetting the router is the last recommended troubleshooting step

 

Does the ONT have a red light on it? If yes, call Telus for assistance.

 

Are you connected through ethernet to the Telus router (T3200) or by wifi?

If ethernet, does your computer report any problems getting an IP address? Can you log in to the modem from an ethernet connected device?

If wifi, does your device show it is connected to your T3200? If you've reset it, it likely has the default network name and password printed on the sticker.

What happens when you try to open a browser? Any error messages?

 

Have you tried the Telus My Wi-fi app on your phone? Can it connect to your T3200?

If you open the My Wi-fi app and tap Network at the bottom, at the top it should say Modem (T3200). If you tap on that it will show the current status of it. If it shows as Online, tap the Speed test icon in the top centre and see what speeds it gives. If that works, then the T3200 is online and the problem potentially is at your end.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

Hey, thanks for your response. I believe the main issue I had was resolved as eventually the internet light on my t3200 turned back to green and everything was fine. However, it seems that my frequent drops seems to still occur. My Nokia box as well as my t3200 now both have no red lights however the wifi is not working. All of my devices which use wifi can connect to the network but nothing loads. I have a ps4 connected through Ethernet which seems to work fine as I did a connection test which passed. As an aside I believe my house has coax connections, something I heard in passing from my brother. The error I receive on my laptop says the connection was reset if that can help.

Alfredf100
Neighbour
Hello, More and more I have noticed that my Wi-Fi seems to abruptly stop working for no reason. I have a white Nokia box as well as a t3200 I believe used as a router, both have no red lights but no device seems to work. All of my devices which use wifi can connect to the network but nothing loads on most of them. I’d say that maybe the devices are too far but they all can connect to the network. I have a ps4 connected through Ethernet which seems to work fine as I did a connection test which passed. As an aside I believe my house has coax connections, something I heard in passing from my brother. The error I receive on my laptop says the connection was reset if that can help as well.