Internet stops working every hour for 1 minute

Reply
Resident
Upgraded from 150MBPS to 1Gig internet and it has been my biggest mistake ever.

The old T3200 Modem could not get speeds over 90MBPS up/down. A telus service technician came in and installed the telus wi-fi hub in our garage.

Ever since then, every 60 minutes, our wifi boosters turn red for one minute and come back. It’s extremely annoying as we get kicked off any game on xbox.
This never happened before the wi-fi hub was installed in our house. Any suggestions on what to do?
Community Power User
Community Power User

If a new install call the technician with the business card he left to diag the issue.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Organizer

Yes I've had this. Had the techs out twice to try and fix it. Tried all new hardware, didn't help.  I saw this older thread here, must be a common issue.

 

https://forum.telus.com/t5/Internet-Home-Phone/wifi-cutting-out-for-20-seconds-every-hour-exact-same...

 

For me I think I fixed it (or massively improved it) by using a wifi band analyzer and just manually changing the bands in the router settings to the least congested regions. One tech told me the wifi signal was super weak by one of my boosters, but it's barely through a wall, the hub seems to have a really bad signal strength even close to it.

 

So try changing the wifi channels and bandwitdhs, see if it helps. It drove me nuts.

Organizer

PS another thing I tried was assigning a static IP address to all my devices. In the router page its Network > LAN drop down menu (weirdly hidden) > LAN DHCP. You can only assign 10, but that was enough for me to get all my Boosts and then all the other devices.

 

I'm not sure which one helped fixed it, or if either helped to be honest, but it has gotten better. You could try both these things.

Resident

Often the group key rotation interval is set to 3600 seconds. It basically kicks everyone off the internet and reconnects at that time. Consider setting it to a longer time interval, or to 0 to never have it happen.

 

Organizer
I'm still having this issue. Do you know if this setting can even be changed in the Telus Wifi Hub settings? I can't see that setting anywhere.
Resident

what is a wifi band analyzer and is there somewhere that I get instructions on how to do this? Switching to telus has been a huge mistake - I'm having similar and worse issues and have been fighting with them for 4 months.

Organizer

It's an app you can get from the app store for whatever cell phone you have. To be honest, it's unlikely to help but something you can try. If you're not comfortable accessing the router and changing the settings then I wouldn't worry about it, by default it's auto going to find you the best channel. I just wanted to eliminate it as a source of the issue. Here's a link that will explain a little:

 

https://www.howtogeek.com/197268/how-to-find-the-best-wi-fi-channel-for-your-router-on-any-operating...

 

Organizer

Did you ever find a solution to this? This is happening to me again now routinely, none of my previous ideas seemed to have helped it at all.