Chromecasts intermittently visible on Arcadyan gateway router LAN with TELUS Boost Wi-Fi extenders

Reply
EdmUser
Friendly Neighbour

It appears that chromecasts are not working on my TELUS network primarily due to multiple access point and possibly the multiple wi-fi bands being "AP Isolated".  This means that when you want to see a chomecast on the the network from your phone it is only working if they both happen to be connected to the same access point (either the router/gateway or an extender).

 

I've logged into Arcadyan admin console and chatted with someone on the fiber network support team.  It sounds like AP Isolation and even band steering are not configurable on a TELUS Arcadyan router network.

 

I'll be returning my 2 TELUS Boost Wi-Fi extenders, and setting the Arcadyan to bridge mode (which you can) and then purchasing my own more full featured mesh network router and hardware.  I also mentioned to their the tech that they should warn people about this because they do currently promote and even sell chromecasts.  Their wireless mesh LAN seems more like it is just a wireless mesh internet access point.  This is disappointing as there are other home automation products with will be impacted by this fundamental limitation.

 

Hope this is helpful to someone.

HoffMan
Resident
I just figured this out yesterday, swapped my fiber back over to my action Tech t3200m and said to heck with it. My smart lights, my smart plugs, my cameras, chromecasts, everything runs on 2.4ghz. except our phones and laptops so good luck setting up a 2.4 GHz device from a 5 GHz device. I thought the hub was broken at first, so I got Telus to swap it out with a new one, only to have the same issue. This band isolation feature is not a good idea yet, too many devices still rely on 2.4ghz. Which wouldn't be a problem if it could hand off the connection from 5 to 2.4ghz but that's where the issue lies. I would go to set up a Chromecast with my phone and it would fail when "teaching" the Chromecast the wifi name and password (handing off from 5ghz to 2.4ghz so the devices can be on the same frequency. So I disabled smart steering on my t3200m and now I have a 5ghz connection for most of the time, and I can manually switch over to 2.4ghz when I need to, and my smart devices can all stay connected to the 2.4ghz all the time.
Ramen
Resident

I got my 2.4ghz only smartbulbs set up on the Arcadyan wifi hub by enabling Wi-Fi > Smart Device Network. It creates an unbroadcasted 2.4ghz network so you could manually connect your phone/other set-up device to that and set up anything that requires a 2.4ghz network that way. It's been working fine for my bulbs.

MixPix
Resident
I've been having the exact same issue for months. Not being able to disable AP isolation mode on the boosters I'll be taking them out of my system.

Last month we moved our fiber connection to a more central location in our house so we don't really need the boosters anymore. unfortunately it's been a few months since we've had the booster so there is no way to return them. AP isolation doesn't seem to affect my desktop computers which can see all of my Chromecast all the time and have absolutely no issues it's only Wi-Fi to Wi-Fi and it always seems to be between 2.4 and 5 GHz bands. Devices that are all on 2.4 up here to each other easily but as soon as you have to go from 2.4 to 5 you can't see anything.