T3200M SSID isolation - can't change setting

Reply
Highlighted
Advisor

I have been tearing my hair out over this... does anyone have any suggestions?

 

T3200M has port 1 bridging to my own router (connected to VPN), so have to use Actiontec gateway to access my home server.

 

Cannot access it on WiFi. Troubleshooted to SSID isolation setting. Using guest SSID I can set this to DISABLE, and then I have access to my server.

Using main SSID, the option is greyed out, and permanently set to ENABLE.

Tried to to disable GUEST SSID thinking that would make MAIN SSID selection accessible. No change.

 

Am I missing something? Is there a setting elsewhere that's preventing me from changing SSID Isolation? Or am I completely off base with this?

Perversely, I am operating my home network on GUEST SSID, and leaving the main SSID for guests.  That can't be what Telus/Actiontec intended!

Thank you for reading this, any help appreciated. 

 

 

Highlighted
All-Star

A couple of things to try:

  1. Try turning off the guest network to see if that enables the SSID Isolation setting on the main WiFi.
  2. Is SmartSteering turned on? Try turning it off to see if you have access to the SSID Isolation setting. I've seen reports off a bug similar to this associated with the SmartSteering setting.
Highlighted
Advisor
Thank you for the suggestions, but both did not make a difference. 😞

Highlighted
All-Star

What firmware version is on the T3200M? I'm on 31.164L.18

Highlighted
Advisor
Me too.

Highlighted
All-Star

My setting is on disable and I cannot change it.

 

T3200M SSID Isolation.PNG

 

Highlighted
Advisor

Well, at least I now know that is the default setting.  Seems backward to me. This also can affect printer discovery, unless there is another setting somewhere else that allows a wifi connected laptop to see other computers and printers.

Highlighted
All-Star

When SSID Isolation is set to disable that means devices can see each other on the network. That is what you want.

Highlighted
Advisor
Yes...but that is greyed out!

Highlighted
All-Star

Are you connected to the T3200M on that SSID when you view it? Try connecting with Ethernet to see if it makes any difference. Perhaps you can't change it while you are usingi it. It's a long shot but I'm running out of suggestions.

Highlighted
Advisor
No dice, still greyed out. I'm approaching the point where I'll follow nftobc's advice: give up and bridge port 1. Just have to figure out impact to my VPN first.
Thanks for taking an interest!
mtn
Highlighted
All-Star

Have you tried a Restore Defaults on the Wireless Settings?

It's under Advanced Setup -> Modem Utilities

T3200M Restore Defaults.png

Highlighted
Advisor

I'm hesitant to do that.. I have had experiences where the returning to a "default" setting created chaos

I took the VPN off my Port 1 router (and started using a Windows app), so all is good.

Thank you for your helpfulness,xray

All-Star

No problem mtn. Glad to hear you found a workaround.

So taking the T3200M out of bridge mode put the SSID Isolation setting for the main WiFi to disable?

 

If you need to run a VPN on your other router you could have put that router inside the T3200M network. My home network is running on an Asus router connected to the T3200M. I keep the Optik boxes on the T3200M. That way traffic between my computers, network storage and media server doesn't compete with the Optik traffic.

Highlighted
Ambassador

I checked my T3200M settings and noticed that for the default SSID the radio button associated with the disabling isolation has a "dot" and cannot be changed.  I've confirmed that the default SSID is not isolated by using a network device discovery app and ping tests.  I'm not surprised that TELUS does not let people change the setting for the default SSID as this would break OPTIK TV and create a support headache.  

 

What makes you think the source of your problem is SSID isolation not a routing problem.  Traceroute may be helpful.

Highlighted
Advisor
Well I logged onto guest SSID.

With SSID isolation set to enable, no other computers seen. Change to disable, other computers seen and logged onto.

Michael