cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Ethernet ports in room don't work

Gurkeerit
Just Moved In

My main issue currently is that the ethernet ports in the rooms of my townhouse aren't working, more specifically the one in my room.  

 

1886F984-A058-41C0-9D1C-26977FC991BE.jpg

 Now I've tried going into the basement where my modem is located to try route connection to this ethernet port. I've been using Cat 6+ wires so there really should be no problem with what I've been using. Both wires work when connected to my router in the living room. 

 
 

EA7DB3BB-75C7-4876-8B93-85B994DB03BA.jpg

 The yellow wire is what connects the modem to the ethernet port in my living room which is connected to my router. I've been trying with the grey wire next to it to connect the modem to the ethernet port in my room. I've connected the ethernet wire to all the 4 data ports on the bottom of the modem and also connected it to each of the 8 possible connections and haven't had the light on the modem signaling connection (It says Data1, Data2 etc. and lights up for when it connects like the router one). At this point I'm unsure if I require my router to be in my room or in the basement. I'm also wondering if I need to connect to the ethernet upstairs in some way. I've only plugged in my laptop into the ethernet port while I messed with things downstairs so would that mean that the modem wouldn't light up green?. I really am done with this issue. It should really just be a plug in and play deal but I'm just missing something. 

66A09B2E-FD77-427B-8442-4A4442AEE1D7.jpg

25EC9807-8B2B-44E6-9001-C54A92043478.jpg

 

 

 

1 ACCEPTED SOLUTION

SaitamaReborn
Organizer

I can see the photos now 😎

 

It looks like the Nokia modem only has one live rj45 port.   Try swapping the yellow and grey wires on the Nokia box to see if the Nokia box's port lights follow the wire or if the first one still remains lit. 

 

If the first port of the Nokia box is the only that is live... then you need to feed that line into a switch (managed or unmanaged). 

 

At this point though, with the one live port... I would test the other black rj45 ports on the wall to verify that each room is wired properly.  I would also take this opportunity to label the black ports for future reference.

 

Get/Buy a switch managed/unmanaged... put the live wire into the switch, wire each of the remaining switch ports 1:1 to the black ports.

 

You should be good to go after that. ☮️

View solution in original post

6 REPLIES 6

Nighthawk
Community Power User
Community Power User

Since the mods haven't approved the images and we can't see them, yet, is what you are calling a modem a white box from Nokia by any chance? If yes, that is the ONT and that's only got ONE active ethernet port on it. All the ONT does is convert fibre to a single ethernet connection. That's not a router. If you want to connect multiple ports / jacks, your router will need to be connected to the ONT and then the rest of the jacks / ports connected to the lines in your home. 


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

Huh, thats weird you can't see the images. Just saved them and dragged them into the box. Thank you for letting me know that though. The modem is from Nokia and that does seem to be the problem. Is the only solution to bring my router to the basement or can I do anything else. 

Nighthawk
Community Power User
Community Power User

There is no other solution if you want the whole house on the same network. The ONT only has a single port active and no more will be enabled. I have my ONT connected to my router and then the rest of the rooms in my place. 

 

Any images attached to posts are moderated and eventually approved. Spammers used to post a lot of images previously so images are all moderated now. The poster and the admins can see them but other users can't until they're approved. 🙂


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

SaitamaReborn
Organizer

I can see the photos now 😎

 

It looks like the Nokia modem only has one live rj45 port.   Try swapping the yellow and grey wires on the Nokia box to see if the Nokia box's port lights follow the wire or if the first one still remains lit. 

 

If the first port of the Nokia box is the only that is live... then you need to feed that line into a switch (managed or unmanaged). 

 

At this point though, with the one live port... I would test the other black rj45 ports on the wall to verify that each room is wired properly.  I would also take this opportunity to label the black ports for future reference.

 

Get/Buy a switch managed/unmanaged... put the live wire into the switch, wire each of the remaining switch ports 1:1 to the black ports.

 

You should be good to go after that. ☮️

Please read what I have already posted in this discussion previously.

  1. The Nokia ONT only has ONE ethernet port that is activated. That is the same for every one of them that Telus installs in a residence.
  2. The Nokia is NOT a router so a switch is not the solution in this case. A router would be. Switches can be installed in the various rooms where the ethernet jacks are.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

SaitamaReborn
Organizer
Ah. Right.

No idea what an ONT is 🤦

So the yellow single line would be your WAN line from TELUS.. you need to make a LAN setup for your house using those black ports. Router is/was right

Surprised that you didn’t get a Arcadyan cylindrical thingy from TELUS for this 🤷