cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Telus TV (Pik TV) - CTV and Global channels keep dropping

marty0701
Friendly Neighbour

Since about Friday, seems that all CTV channels and the CTV affiliates (TSN, for example) keep dropping every 2-10 minutes (random timing), kicking me back to the home screen. The same thing happens with the Global BC and Global Okanagan channels.

 

In the Channel Guide, each of the affected stations have what appears to be a "refresh" icon (circular arrow similar to the refresh button on a browser) in the box with the current program. I have no idea what that means or if it is requiring me to do something.

 

I am using a computer to drive a TV from a browser. It has been working fine for years ... until now.

 

Please fix ... it is quite annoying.

16 REPLIES 16

marty0701
Friendly Neighbour

specific channels that have the "refresh" icon ...

101, 102, 104, 106, 115, 119, 120, 128, 302, 303, 390, 392, 400, 401, 406, 407, 408, 409, 802, 900, 901, 902, 903, 904, 2001, 2007, 2053

 

i can't say I've tried them all but certainly the ones I hnormally watch (especially the local channels, the news channels, and TSN) boot me out to the home screen within 10 or so miniutes.

 

And it does seem that this list appears to be growing, WTH?

Btw, which tv market are you residing in? Some of the channels share the same # in different locations. I’m interested in the full list of the channels available with Restart lol.

marty0701
Friendly Neighbour
BC Okanagan.
 
Hope that helps you.
 
On Saturday, July 1, 2023 at 10:40:29 AM PDT, TELUS Neighbourhood <[email protected]> wrote:
 
 

Hi marty0701,

 

st0106 (Advocate) posted a new reply in Pik TV™ on 07-01-2023 01:40 PM:

 

Re: Telus TV (Pik TV) - CTV and Global channels keep dropping

 

Btw, which tv market are you residing in? Some of the channels share the same # in different locations. I’m interested in the full list of the channels available with Restart lol.

Reply | Accept as Solution | Give Kudos


TELUS Neighbourhood sent this message to (removed personal email).
You are receiving this email because a new message matches your subscription to a topic.

If you do not want to receive notification for this message, unsubscribe the topic or mute the message.
To control which emails we send you please go to, manage your subscription & notification settings or unsubscribe.

Thanks!!

Optik-Kate
TELUS Employee
TELUS Employee

Hi @marty0701, the "refresh" icon is a new feature added to the browser that allows you to restart a live stream from the beginning of up to 30 hours of airing. The use case for this is if you missed a show, or a portion of a live stream, you can restart the show from the beginning. 

 

When you say you are using a computer to drive a tv from a browser, are you watching directly on the browser, or are you putting it up on a TV through the laptop?

Thanks for the nfo on the refresh icon. I'll keep it in mind. And I'll also revise my assumption that that is what is causing the issue. The particularly bad channel is CTV 101 ... it is constantly kicking me out to the home screen. CNN was on most of the day yesterday and it did not boot us out ... but I had assumed that the boot out had something to do with the refresh icon.

I watch the TV in the browser, and the TV is set up as a secondary monitor via an HDMI cable. This set up has worked fine until just recently (late last week). It has continued to work on most other channels. When it happens, I have restarted the broser, used a different browser, rebooted the PC, checked the internet connection, etc. but none of these has fixed the issue.

So your question leads me to believe that there may be some other way to connect the TV? Bear in mind that the TV is old tech and is not a "smart" TV. The laptop is Win 10 Home, up to date.


Hi @Marty , have you tried clearing cookies on your browser? I tried myself and asked several colleagues, and we weren't able to reproduce this issue. Though, I've seen a handful of customers having a similar experience. Let me know if clearing cookies helps! 

st0106
Advocate
How old is your TV? Can you connect it with an android, Apple or a Telus TV box? My landlord offers me a 1080P Samsung TV from the mid 10s, and it works smoothly with all the types of tv boxes I just mentioned.

marty0701
Friendly Neighbour
Apologies to Optik-Kate ... I did not see her Wednesday post.
 
But I had already tried various virus scans, cleared trackers and temp files, and cleared histories, cookies, and caches for both Edge and Chrome Monday afternoon and got things back on track by the Monday evening news.
 
In truth, since I seem to have fixed it, and had not heard more from Telus by Monday evening, I stopped looking for a solution from Telus and missed her post.
 
Thanks to her for documenting the solution that seems to have worked. It may help others in similar circumstances.
 
Thanks
marty0701
 
PS To st0106: My TVs are all late 20-naughts--early 20-teens vintage and all work fine on HDMI connections to PCs of the same vintages. I will probably upgrade some TVs by year end as I am experiencing areas of dead pixels on the older ones.
On Friday, June 30, 2023 at 08:20:19 PM PDT, TELUS Neighbourhood <[email protected]> wrote:
 
 

Hi marty0701,

 

st0106 (Advisor) posted a new reply in Pik TV™ on 06-30-2023 11:20 PM:

 

Re: Telus TV (Pik TV) - CTV and Global channels keep dropping

 

How old is your TV? Can you connect it with an android, Apple or a Telus TV box? My landlord offers me a 1080P Samsung TV from the mid 10s, and it works smoothly with all the types of tv boxes I just mentioned.

Reply | Accept as Solution | Give Kudos


TELUS Neighbourhood sent this message to (removed personal email)
You are receiving this email because a new message matches your subscription to a topic.

If you do not want to receive notification for this message, unsubscribe the topic or mute the message.
To control which emails we send you please go to, manage your subscription & notification settings or unsubscribe.

grimmt1
Organizer

This appears to be a general issue with the Telus TV+ application that runs in a browser.

As of a couple of weeks ago, a number of people have reported this issue, see: https://forum.telus.com/t5/Optik-TV/Telus-Tv-on-a-Mac/td-p/137522


For me, after 4 to 10 minutes, the show I'm watching on my PC, using Edge, closes and I'm returned to the Guide.
Interestingly, when I used Firefox it streamed a TV channel for much longer, but after 30 min I encountered an error message "This browser is not supported" and when I clicked OK on the dialog the app went back to the Guide.

I would guess Telus' development group has a missing regression test and released this issue with a recent update on the in-browser application - they'll have to fix it on their side.

 

Edit add:
Using Android, Apple TV, etc. does not present this issue - only using Telus TV+ application in a browser is presenting this issue. 

Edit 2 add:
Since it's been a week since I last tested this, I tried again today and I discovered the problem is likely resolved.   I watched a program for an hour with no issues today (using Edge).

Hi @grimmt1 thanks for the detailed update. Did you by any chance try to clear your cookies? Wonder if that might have helped. thanks

Hi Kate,

 

No, I didn't make any changes to my browser.  I stopped watching Telus TV+ on my PC due to the problem over a week ago and hadn't retried until Monday.

There's a slim chance that maybe a Windows 11 update could have changed something but I doubt it because only Telus TV+ was affected - all my other streaming services were fine (netflix, prime video, appleTV). 

Okay, thanks for letting me know! Glad it is working now! 

Smokey146
Friendly Neighbour

This issue has no gone away, still as described above.  

have you tried clearing cookies and cache?

Yes, for the last 28 days in a row.  Today it worked (so far).  Congratulations TELUS...smh