cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Optik TV - Cannot view recordings on wireless STBs

mpisko
Just Moved In

Has anyone experienced this issue?

 

I have a Technicolor Network Hub and Technicolor WiFi6 Wireless Access Point.  I have a PVR and two wireless STBs that are directly connected to the Network Hub by CAT6.

 

I can no longer view recordings, nor use any of the playback functions associated with live TV on the wireless STBs.

 

When I look at the PVR, I can see all the recordings.  When I review the Network Storage options via the wireless STBs they show several GB of data being housed on the PVR. When the PVR is recording a show, the red light appears on all the STBs.

 

I have performed hard resets on all the devices, including the Network Hub. For a time, that allowed the PVR recordings to be accessible by the STBs, but within a couple of playbacks, the list of recordings would disappear.  I had a technician come to the home a few weeks back and he replaced the PVR.  That seemed to resolve the situation for a short period of time as well, but the end result was the inability to review recordings.

 

Nothing has changed in my home network. Nothing has changed from a wiring perspective. I am at a loss.

2 REPLIES 2

xray
Guardian

@mpisko wrote:

I have a Technicolor Network Hub and Technicolor WiFi6 Wireless Access Point.  I have a PVR and two wireless STBs that are directly connected to the Network Hub by CAT6.


Is the Technicolor Hub and AP from Telus? This is the first I've heard of it used for Telus Optik service. My guess would be multicasting is not turned on or it's not supported by Technicolor Hub.

mpisko
Just Moved In
Yes. Both devices are from TELUS. It's a service trial. Love the fact that the AP allowed me to go from 3 Boost devices to a single Boost device. WiFi stability is much improved in the home. This is just an odd situation.

I had another service technician out today; despite best effort to troubleshoot things from the backend, the only solution at this point was to replace the PVR. That resolved the problem and now recordings are accessible from the other STBs. I hope it lasts; this was the same solution that was offered during the last service appointment; the PVR recordings were accessible for a couple days, then the problem reared its head - Power cycle everything and hope for the best.

-Matt