Graffiti on utility boxes, New Horizons area, Coquitlam

Reply
Highlighted
Neighbour

Hello, 

 

I’m a resident in new horizons, Coquitlam and noticed there is a lot of graffiti on the utility boxes in my neighbourhood, post code for the area is V3B 7T9. 

 

Specially it’s a problem on Pipeline Road (between Guildford and Lincoln) but other instances nearby on Glen Drive and Westwood.

 

I’m not 100% sure which utility boxes are Telus (some definitely are) and which are BC Hydro I’ve tried attached photos for you to see and determine but this website keeps bugging out on my iPad. I emailed abuse@telus.com with the photos but was told to report it here on the forums (I’m not even a Telus customer!).

 

Could you let me know if there’s anything  you can do about this please? The city have already informed me it’s not their responsibility. 

Highlighted
Guardian

See this post for how to report it. This post was easy to find by searching for "graffiti".

https://forum.telus.com/t5/Internet-Home-Phone/Graffiti/m-p/71969/highlight/true#M11539

 

As the above post states, the correct email to use is graffit@telus.com

Highlighted
Guardian

@WestCoasterBC I just noticed the email address you posted is missing the last "i" in graffiti. Is that a typo or is that the actual email address?

Highlighted
Community Power User
Community Power User

@xray    good catch corrected, she was an oldie. 😀 If it was an Easter egg i'd buy you some timmies.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Highlighted
Neighbour
@xray Could have done without the snarky “this post was easy to find” comment but alas thank you for the email address.

To be fair, I’ve already been given the run around. I’m just a regular guy trying to get my neighbourhood cleaned up.

The city of Coquitlam told me to email abuse@telus.ca... I did that and telus responded telling me posting here was the best option...and do that and you tell me it’s not...!

I didn’t bother searching for another way to report after an actual Telus employee had told me reporting here was the best way

Didn’t really like the implication I’m just some lazy person not bothering to try and find a proper way. Believe me I’d much rather just email someone, I’m not even a telus customer...have no desire to be part of this forum.
Highlighted
Neighbour

@xray @WestCoasterBC  You might want to double-check that info you are giving out. I’ve tried to contact them on graffiti@telus.com from 3 different email addresses (to ensure it’s not just a problem with a certain domain suffix) but they are all undeliverable....

 

Delivery has failed to these recipients or groups:

graffiti@telus.com (graffiti@telus.com)
Your message can't be delivered because you do not have permissions to send to this email address. Ask the recipient’s e-mail administrator to grant you permissions and then try again. For more information about this issue see DSN code 5.7.1 in Exchange Online.

Diagnostic information for administrators:

Generating server: BTWP000232.corp.ads

graffiti@telus.com
Remote Server returned '550 5.7.1 RESOLVER.RST.NotAuthorized; not authorized'
Highlighted
Community Power User
Community Power User

This was an active email address they used. Looks like they changed or removed it. See if we can get some clarification.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.