Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can’t access certain websites, EXCEPT when running through VPN???

Just Moved In

Hi All,


I’m pretty much at the end of my ropes here before asking here. I’ve tried everything from changing the lan cable, completely reinstalling my Windows, and also changing my DNS settings. I pretty much isolated the problem to my PC only.


I have this issue where certain websites are completely inaccessible to me, including the most innocuous “”. I also am unable to send emails through gmail “error #007”, and some PC games such as Warframe refuse to connect.


HOWEVER, these problems are magically solved whenever I access these services through a VPN. This include services such as TOR Browser and paid services such as NordVPN. Please note that this problem is isolated to my PC, every other device on the same network is just fine. 


Would this be an appropriate problem to contact TELUS with? I’m unsure since it seems like a problem on my end, but at this point I don’t know who else can help...


Community Power User
Community Power User

If the problem is isolated to a single device where others in the home are working fine, then the issue is not with Telus' service.


After you reinstalled Windows (clean install, not using any old files), before you installed anything else, did you have a problem? If no, after which point in configuring your settings and installing software to the computer did problems appear?


A few of the poossible things that I can think of that might cause issues:

  • Antivirus software interfering with things (ie Avast etc)
  • problems with the hosts file
  • software that edits the hosts file (anti-malware, actual malware)
  • DNS issues. Are you using default settings or did you enter custom DNS IP addresses in Windows?
  • Did anyone who has access to that PC call or get a call from one of those tech support scams and allow the scammer access to the PC?

Regarding Gmail error 7:

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂


VPNs typically use ipv4. Try to go into your Windows network settings and disable ipv6 (make sure you do it on the right interface that has your Internet connection, LAN or wifi) and reboot. See if you are able to connect to those websites without VPN. Note: This is just a temporary test. ipv6 should not be left disabled permanently. I'm having a marginally similar issue. This will determine if they are related or not.