Optik TV Go: One Plus One Support

Draconus
Just Moved In

Got Optik TV yesterday and was excited to use the Optik TV Go APP. I have a One Plus One smartphone that is not rooted however when I try to use the app I get the error.


"Sorry, the configuration of this device has been modified or rooted"


Please add support for the One Plus One smartphone or relax the controls on this app so that we can get the full usage out of our Optik TV.


Other than this hicup I am happy with Optik TV hopefully this can be resolved. Cheers!

Status: New Idea
Category:
Comments
xl CPU Alum
CPU Alum

I have a similar situation with my Que 4.5.  Right out of the factory OS unmodified... Optik on the Go fails.

Dark_Knight
Rockstar

The issue with the OnePlus One is that it is running the Cyanogen Mod OS, which, on other devices, can only be installed once the phone has been rooted. If you were running stock Android, you wouldn't have an issue. 


If Cyanogen decides to go legit and work with a large[r] OEM, you may get support. Until then, I wouldn't hold your breath.



jayace
Just Moved In

This complete garbage.  I have a Oneplus One not rooted and stock and I can't use the Optik app??? Give your head a shake Telus.  That's the kind of crap that will send me back to Shaw. 

David190
Just Moved In

After the grand success of OnePlus 3 and OnePlus 3T (the upgraded version of OnePlus 3), the makers are planning to launch the 4th generation of the series, the OnePlus 4 with even better features and specs. It would give tough competition to iPhones
when it releases because of the extraordinary features it would have. To know more about OnePlus 4, its OnePlus 4 Release Date just take a look here.