RMFRED
Neighbour
since ‎03-14-2016
‎06-09-2016

User Statistics

  • 3 Posts
  • 0 Solutions
  • 0 Kudos given
  • 0 Kudos received

User Activity

I just upgraded my phone from the Galaxy S5 to the S7 and now my Optik on the go does not work. I get the message "Sorry, the configuration of this device has been modified or rooted and does not support the use of the Optik on the go app." Is there ...