Showing results for 
Show  only  | Search instead for 
Did you mean: 

Remote control D-pad issues with a game


For app testing, I installed the CrossyRoad game from the Google Play store. The Pik TV remote D-pad doesn't function at all for this game, making it impossible to play the game. Also, the game is slightly cut-off from the screen. Checked my remote control firmware and it is up to date (2.0.19).


I also tried playing the game using the smartphone Android TV remote control app and it worked. So, Pik TV remote D-pad doesn't work but the smartphone app remote control D-pad works. 




Tried some other games and had similar issues:

  • Pac Man 256 doesn't work with the Pik TV remote (only works with the Android TV smartphone app remote).
  • Asphalt 8 doesn't work with either remote (Pik or Android TV app).


Of note, this issue does not impact all games. I tested the Despicable Me game and it is fully functional. I also tested a non-game app, Economist Films, and navigation via the Pik TV remote was fully functional.

not related to D-pad, but related to the app Economist Films:  do you find some videos freeze on the video about 2-10seconds from start but audio continues playing? 


I lost the android remote app how can I get it back to use with the games your talking about? cant seem to find it?

Community Power User
Community Power User
If you're interested in playing games. I highly suggest a game pad. Picked one of these up and works great.

Matricom G-Pad XYBA Wireless Rechargeable Bluetooth Pro Game Pad Joystick Controller (Samsung Gear VR and G-Box Compatible!)

Hey thanks that’s awesome

Sent from Mail for Windows 10