cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't turn Audio Captioning off

Kal
Connector

I turned on PIK TV and it started with the Audio Captioning on.  I went into the settings and it indicated it was off; couldn't turn it off with out disconnecting and plugging back in again

10 REPLIES 10

melissaj
TELUS Employee
TELUS Employee

@Kal to turn off closed captioning press OK on the remote and you'll see a CC icon at the bottom of your screen.  If the CC icon is green, closed captioning is on, if you click OK again it'll turn white and turn off.  Hope that helps.

ok I'll try that for the closed captioning but this was for the audio descriptions for the blind that didn't turn off.

melissaj
TELUS Employee
TELUS Employee

@Kal ah okay.  It should be the same for audio descriptions.  If you press OK you'll see an AD icon at the bottom next to the CC icon.  Do you happen to recall what you were watching when you saw this?

I encountered this too and tried everything to turn it off, but then realized it was the channel we were watching.  I can't remember which one. 

We just considered it amusing commentary lol

melissaj
TELUS Employee
TELUS Employee

@t80 if you see it again can you let me know what channel and show you're seeing this on?  There should be an AD icon at the bottom you can deselect.  Also, this happened on the media box or the phone app?

NFtoBC
Community Power User
Community Power User

Had this issue on startup, and found that in the Accessibility settings turning captioning ON was the only means to turn Captioning off globally. Seems a toggle is flipped somewhere.

 

NFtoBC
If you find a post useful, please give the author a "Like"

@NFtoBC you're seeing described video on the media box and you cannot turn it off?

NFtoBC
Community Power User
Community Power User
@melissaj
Closed captioning. I'm in the wrong thread, I just realized. ☹️
NFtoBC
If you find a post useful, please give the author a "Like"

@NFtoBC ah okay no problem.  To turn off closed captioning press OK on your remote and arrow down then you should see a CC icon that's green.  If you scroll to it and click OK it'll turn white which turns off CC.  We have an open defect where CC turns on automatically.

Thanks for this- it was driving me nuts!