Can't login to PikTV

Reply
Resident

Trouble logging in on my AppleTV 4th gen.

I enter my account and password and all I get is perpetual loading symbol.

AppleTV is hardwired to ethernet and internet is active.   Software is up to date.

I have uninstalled and reinstalled App to no effect.

Any suggestions?

Thanks.

 

Community Power User
Community Power User

Have you tried rebooting the Apple TV.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Resident

I tried everything for my Apple TV

 

Software update

 

Reset 

 

nothing works just sits there in the PIK TV app doing nothing. It worked once when i got it and since then hasnt worked

 

Telephone support is an HOUR wait.

 

Doesnt work in my phone either, worked before but not now. Get the LP0008 error when i log in. Nothing

 

And flash for browser? comeon

Community Power User
Community Power User

By any chance have you updated to the beta version of the upcoming OS on either device?

 

NFtoBC
If you find a post useful, please give the author a "Like"
Resident
It didnt work before or after the apple tv updates. Also doesnt work on phone or browser...

LP0008 error for days...

And tech support is always 1+hr wait. I signed a 2 year contract.. Sign of things to come....?