CBC freezing and looping on PikTV?

Reply
tek9
Friendly Neighbour

I'm having an issue with CBC on PikTV. It's unwatchable - constantly cutting out, freezing and looping. Doesn't seem related to the media box or my internet connection (fibre 150) - it doesn't happen on any other channels (or at least not the ones I'm subscribed to). Latest version of PikTV app is installed. Is anyone else having that issue? :/ 

tek9
Friendly Neighbour

To add to the symptoms - while checking on my computer (wired 1 gig connection to the router) through the newly available http://www.telus.com/watchpik - CBC video and audio are totally out of sync. 

Community Power User
Community Power User

I'm not seeing the choppiness you describe on the PikTV device. However, nothing streams to my computer using the link you presented. I can login, choose a station, but nothing appears once I choose the Play option.

 

NFtoBC
If you find a post useful, please give the author a "Like"
tek9
Friendly Neighbour

NFtoBC - see if you have adobe flash enabled / installed. It seems the web player requires it. 

Community Power User
Community Power User

Thanks!  The authorization seems to have disappeared in an update somewhere. Working now.

 

I see the behaviour you describe in the browser on a number of, (CBC, CTV) but not all channels (KNOW, CHEK).

 

NFtoBC
If you find a post useful, please give the author a "Like"
TELUS Employee
TELUS Employee

Hello

 

are those symptoms while you playback CBC on PIK  still occurring? If so please open a ticket with TELUS and we will look into it.

Tickets assist us techs troubleshoot cause they have information that cannot be shared on a forum  while attempting to troubleshoot.

 

Regards,

tek9
Friendly Neighbour

Hi Kalhas, 

 

Both issues (looping / freezing through the media box & out of sync video/sound via web player) doesn't seem to be occurring at the moment. I haven't done anything to fix it - was there something happening in the backend infrastructure? Thank you for taking time to respond.

 

cheers, 

TELUS Employee
TELUS Employee
I haven't done anything on the backend ; regardless sometimes such issues are localized and there are many variables, including one's configuration. Please if you notice any similar behaviour call it in so we can perform due diligence with more specific information