cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wireless Digital Box no longer listing recordings. Serious techies only please :).

D_Telus
Neighbour

Hi all! Serious techies only please. Please don't suggest power cycles, lol - we're WAY past that.

 

Issues:

1) Wireless Digital Box no longer listing recordings. "Not connected to network" error. Box is linked, and paired. Live TV is working. Main PVR has recordings.

2) Can't watch the same channel on two TVs at once, or main PVR "loses connection".

 

Events:

1) Telus techs came out. "Optimized" my internet from 25 to 50. Old modem (Actiontec T1200H/T2200H) cannot broadcast 50, so it was left in place and an extender (Web6000Q) was hardwired from it. Wireless network sync'd up. I was left with three wireless networks, and was told to disable the old modem's wireless.

 

2) Using the manual to be cautious, I disabled wireless on the old modem. However, the extender would no longer broadcast in both 2.4Ghz and 5Ghz, only 5Ghz. Unable to resolve. Called tech support, had to uncheck "Auto configure" on the extender's settings. Problem solved. Now only the extender broadcasts wireless, and both networks work. The old modems ports are still active for hardwiring. Yay!

 

3) Now, I have the issue mentioned above. Tried the usually reboots, nothing. Called tech support, the tech tried to fix on his side, and had me reboot the modem, and the access point device (sends signal to wireless digital box). Also, the main PVR, and wireless digital box, were re-initialized several times, from his side and my side, nothing. Again, the wireless digital box IS getting a signal, live TV WORKS. The recordings just aren't listed. Tech support said a tech would have to come out - suspects issue with wireless digital box. 

 

-I've been working in tech support for over 5 years. I don't think this is a coincidence. It's unlikely the wireless digital box just broke. Given the changes I've described above, it's likely a setting.

 

Note: The main PVR has recordings. The modem is hardwired from the wall, and active. The extender is hardwired from the modem, and working. The access point is hardwired from the modem, and working. All other devices are working in the house (this includes 2.4Ghz only devices, and devices on the 5Ghz network). 

 

Anyone had this happen? Know a fix? Think of something clever? Thanks!  

1 ACCEPTED SOLUTION

Well...after hours of researching, I solved my own problem. The Access Point was the issue. I tried to manually pair it...didn't work. Now we're getting somewhere, the problem is identified. Tried to manually pair it to the Extender...paired almost immediately, and I had live TV and the recordings not even a minute later! Problem solved.

As nice as they were, I sure wish the in person tech knew about this, or the tech support rep. No one suggested trying to manually pair either device. Good thing I do this type of stuff for a job, already being familar with the basics helped me narrow down the problem. This shouldn't be on the customer to solve.

View solution in original post

2 REPLIES 2

D_Telus
Neighbour

Picture.png

Well...after hours of researching, I solved my own problem. The Access Point was the issue. I tried to manually pair it...didn't work. Now we're getting somewhere, the problem is identified. Tried to manually pair it to the Extender...paired almost immediately, and I had live TV and the recordings not even a minute later! Problem solved.

As nice as they were, I sure wish the in person tech knew about this, or the tech support rep. No one suggested trying to manually pair either device. Good thing I do this type of stuff for a job, already being familar with the basics helped me narrow down the problem. This shouldn't be on the customer to solve.

View solution in original post