Showing results for 
Show  only  | Search instead for 
Did you mean: 

VIP5602WT can’t handshake with my 4K TV since 3.5.36378.6237

Friendly Neighbour

Since the most recent software update, my VIP5602WT will not properly handshake with my 4K HDMI 2.0 HDR TV if the TV has just been turned on or if the TV’s inputs have changed.  I just see “snow” at 4:3 ratio.  To resolve, I have to have the TV on and set to the OptikTV’s HDMI input, then power off/on the OptikTV.  Specifically, while the OptikTV is connected and working, if I switch the TV to another HDMI input and then back, or simply turn the TV off/on, I get “snow” in a 4:3 ratio. I continue to hear the audio and can change live TV channels.


I have two VIP5602WT OptikTV devices, and neither work with the 4K TV since the latest update.  Telus sent me a replacement VIP5602WT as a test, and it also had the same issue.  I think the update has broken a part of the handshake process, because I have had the 4K TV since March 2019 and not had this issue before.


It doesn’t matter what resolution the OptikTV is defaulted to (e.g. 4K or 1080P), the problem reoccurs. Unplugging/replugging the HDMI cable (at any resolution) at either the OptikTV or TV side does not resolve this.  While I can blindly (using memorized remote-button presses) change the OptikTV to another resolution (1080p), and the handshake works (I can see again), it doesn’t stay resolved.


If I plug in another 4K device (my AppleTV 4K) into the TV’s HDMI 2.0 HDR port, it continues to be properly displayed after turning the TV off/on, or changing the TV’s HDMI input away from/back to the 4K device - the handshake works.


I have a case open on this, and Telus intends to send me a different make/model of OptikTV to see if it handshakes differently than the VIP5602ST.  I will post an update when I receive and try it.  Already tried a new, replacement VIP5602WT (same result).




What model is your TV?

Have you checked to see if you are on the latest TV firmware?

Friendly Neighbour
Great question. The TV’s firmware is up to date.- was last updated in mid 2019 - no updates since. Optik TV is connected directly to it by HDMI (no receiver in between). --

Do you happen to have a HDMI switch that you can test with? I have 2 lying around that I used to use on an old TV that only had 1 HDMI input. Depending on the design of the switch it may be able to meditate the handshake. I wouldn't buy one just to do that as the chances it would make it worse are just as likely.

Community Power User
Community Power User

Possibly a HDCP issue? Do you have any HDMI settings on the TV that let you change the version of HDCP used on the TV?


I had issues with my setup in that I could only get sound but no video. I had to change a setting on my receiver to only use HDCP 1.4. Once this was done things worked as expected.


Thanks for this tip. I checked and don't have any settings for HDCP, or otherwise, except whether to allow HDR or not. Neither setting for HDR made a difference.

Friendly Neighbour

I turned on my OpticTV last night and was prompted to perform an update.  I'm pleased to say the latest version 3.5.36582.459 (previously 3.5.36378.437) resolved the issue I've had since Fall 2020.  I couldn't be happier and hope the hours I spent on this with Telus' support staff and technicians contributed to its resolution.

I am having the same issues - VIP5602WT box, running 3.5.36582.6259


I have 2 4K Televisions, less than 18 months old - direct connected to Optik Box

they worked completely fine until I tried to watch TV yesterday.  They are all current firmware.


They are in my kitchen and Living room - and I don’t use them a lot - but they have been working just fine up until today


I was getting HDCP errors, then no signal on the TV - I tried all the recommended troubleshooting - new HDMI cables, restart and On/Off TV and Optik..nothing has worked.


I finally changed the Aspect Ratio on the  Optik from 2160 to 1080 - and they worked....

but won't obviously work when set to 2160 anymore....


so the Optik software - is the culprit - however, - I see I am running a newer version of software than you indicate below...


any suggestions here ?





I'm also on firmware 3.5.36582.6259 but have no issues connecting to my Sony TV in 4K mode. My Optik box is a VIP5602W not a VIP5602WT however. I wonder if that is the difference.

This is interesting as we got hooked up  2 weeks ago and it has been a nightmare.  Boxes not working / not recording / on demand just stopping / TV's not hand shaking.  Shaw worked flawless for 28 years on the same network.  


As a OG Cable  TV system owner, moving to Telus was a leap of I wish I never took now.  

This sounds like the same issue as mine! Snowy screen all of a sudden since what appeared to be some sort of update on Thursday night. HDMI no longer wants to connect properly. Haven’t tried reconfiguring the resolution on the box though (since I can’t see what’s going on)

Has anyone found a solution to this?!

Friendly Neighbour
My only advice is to contact Telus to confirm that you are running the latest version of their software for your Optik TV appliance.

I assume I am running the latest version of software for my 3 Optik TV devices, because in April 2021 I was prompted to download and install 3.5.36582.459 (on each one, after powering them off/on).

Doing so resolved my issue which started in 2020, right after a software update to 3.5.36378.6237.

Prior to that my 4K display worked, from the day I bought it, with the Optik TV appliance and whatever software it ran back then.

My evidence to Telus was that (a) I got the 4K display manufacturer to send me a replacement, and that did’t resolve it; (b) my Apple TV 4K had no issues handshaking with my 4K display. This is after changing & upgrading cables, checking settings, and having Telus send replacement Optik TV appliances (2 different make/models).