Showing results for 
Show  only  | Search instead for 
Did you mean: 

Timer event no longer working


For the last several months I have had an older television show record two different episodes per day Monday to Friday.  It worked perfectly until this past week.  All of a sudden it says that the station cannot be recorded even though when you select the channel off to the left you get the options to set the timers.  So why would a channel that has worked for months all of a sudden says it can't be recorded.  


I had a call from Telus last week saying something about the PVR unit that I have is outdated and I have an appointment in a few days for them to upgrade it. Would this be contributing to this.  


The one thing that I loved about Bell TV was that if we could see the show we could set a timer for it.  There are days that I want for that system back, this happens to be one of those days.  


Community Power User
Community Power User
  1. Which channel?
  2. Do you subscribe to it or was it on free preview?
  3. What show(s)?
  4. What is the exact error message you are getting on screen?


There are typically very few restrictions on which shows you can record. I've seen issues with the odd sporting event or PPV etc but for most regular channels and shows it's quite rare. I've never run into restrictions on recording an older show.


I have the old PVR (CIS430) and it works fine for me. One thing to note is that if they swap your PVR, you will lose all recordings as they are encrypted and stored on the PVR itself. They cannot be transferred to a new PVR.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

Are you recording other shows? Is it possible that you hit your limit for the number of streams in that time slot?