PVR showing offline.

Reply
Cinshell
Just Moved In
Just got a new PVR box installed June 12th, now when I go to record it shows PVR is off line. I have rebooted several times, unplugged from the wall - nothing? Now what?
WestCoasterBC
Community Power User
Community Power User

Reboot your Telus modem, and wait till it’s back online. Once back online restart the pvr. Once it’s up and running do a reboot of any other receivers.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
JUDE-BC
Just Moved In

Greetings.  You seem to know what you're doing 🙂 @WestCoasterBC



I've done all the searching here and on the (cough) Support site and nada.

 

Unable to find anywhere, including on the VIP5662W installation guid, Troubleshooting section, what the Link (green) and Recording (red) lights FLASHING TOGETHER means.


OPTIK TV channels, on demand is working (comes through via wireless connector box UIW4001E (link green, WIFI green) in other room) including all services EXCEPT PVR-related and
message is some variation of 
The Recording List is unavailable.
make sure this digital box and the PVR are connected to the network." questions is, which Digital Box, seems to be keyword is AND, and also "the PVR"...

I've restarted the router, the VIP5662, and the UIW4001E in sequence, forwards and backwards, with a good long wait for cooling, reinitializing. I've changed the cable out between the router and the VIP5662, changed the ethernet port on the router, carefully 'popped' the PVR/hdd and literally blew on the connections...then checked the (with that sinking feeling) set top box Settings, under IPTV status ("connected") and Disk Status ("NOT PRESENT") so of course Recorded_TV Ver (blank) and State (0xF-0x7F) so clearly I'm so deep it's in HEX now instead of words.

Of course I have no access to the Diagnostic Tools menu on the set top box.

Have I missed anything or is it likely I've lost (another) hard drive/PVR?

WestCoasterBC
Community Power User
Community Power User

Appears your HDD has suffered a failure if your disk status is no longer present. 

One other non documented issue, is if you change the modem DNS servers. If your Optik box ever needs to reload its software. The box will start downloading then fail and give a red led. 


You have to revert the DNS settings on the modem, then it will reload the software and re initialize the box. 


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
DanL
Just Moved In
Hi, I tried the steps that you listed about unplugging the modem(T3200M) and the PVR ( Cisco ISB7105) and the wifi signal booster. When I turned everything back on I had to hold the “pair” button and wait. The PVR still says “the recordings list is unavailable, Make sure this digital box and the PVR are connected to the network”.
Does this show signs of the hard drive being done?
I am looking into this for my elderly parents as they feel that they are being taken advantage of.