PVR recording not playable

Reply
Highlighted
Friendly Neighbour

Two scenrios:

 

1.  Set up recording of one hour show.  Started playback a couple of days later, show went halfway through, screen turned black.  Still said there was 25 minutes of show remaining in the timer at the bottom of the screen.  Was able to watch the end of the show by starting at a point before screen went black and not using FF to bypass commercials.  If we used FF, screen went black, returned us to black screen at halfway mark.

 

2.  Set up recording of one hour show.  Started playback next day, screen starts out black, clicks forward for 5 seconds, then stops.  Can't get it to restart.

 

We have had half a dozen occurrences of this.  Starting a PVR'd show is becoming a bit of a crap shot - will we be able to watch the whole show or not?  Most annoying when it's the climax of a series that can't be downloaded from the internet!  We're watching basic TV, don't have anything beyond that connected.  Have tried new batteries in remote, checking cables, etc.   Have two TVs and two boxes, playback is the same on both.  Have fibreoptic line.  Other programs record OK, even those done at same time.   Has been happening over the past 6 weeks.

 

Any suggestions would be appreciated.

 

Ev

Highlighted
Ambassador

Possibly you just need to reboot your modem and PVR?

 

https://www.telus.com/en/bc/support/article/how-to-reboot-your-optik-system

 

Highlighted
Friendly Neighbour
Thanks - we've tried rebooting the PVR but not the modem. Will try that.

It's a pretty arbitrary problem - most stuff records correctly - so it might take a while before we know whether rebooting the modem has worked or not. Will post again whichever way it falls.

Ev
Highlighted
Guardian

Any issues watching live programming? Wondering if the problem is with the feed during recording or with playing the recorded program. If the issue behaves differently depending on your usage of FF/RW/skip/replay then I suspect a hardware/drive issue on the PVR.

Highlighted
Friendly Neighbour
I'm starting to think it's a hardware issue too. We get pixillation on a live program occasionally but we've never had a live program switch to a black screen or freeze on the picture. We've reset the modem so will see what happens with that.

The first variation (screen black from the get-go) doesn't seem to allow us to recover the show. We watched one two nights ago that stopped partway through, we backed up and watched it without fast-forwarding and saw the complete show that way. Once we were finished, we started it over and it ran correctly, including using FF. So the whole show is there, just not always playable.

I thought it might be a case of another recording starting up while it was either recording or playing but that doesn't seem to be the case.

Will post when I get an answer that solves this.

Ev


Guardian

I had similar issues previously and TELUS ended up replacing my PVR.

Highlighted
Friendly Neighbour

Hi all

 

Thanks for your suggestions but we ran out of options at our end, as did the on-line tech at Telus, and they sent a tech out yesterday who replaced our box.  So far, so good.

 

Ev