cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Optik TV app missing channels

M8D
Neighbour

Has anyone experienced missing channels when viewing via their iPad or PC, with the app ?

In the "view " screen, I am missing channels 900 to 2000....the sports channels.  Is this a Bell media vs TELUS thing ?

 

Day 8 ; Three attempts to contact TELUS have gone unanswered  including an email.... "contact us and an executive team member who will respond to your question"  .

 

1 ACCEPTED SOLUTION

Thank you very much for the reply.
I had that setting set for subscribed channels. I moved it over to all as suggested and they came up. Only problem is, when I clicked on any of them, it said I was not subscribed to those channels....which is of course, not correct. I am subscribed to them and see them fine on the TV.
Being a former employee, I really am discouraged with the Company and lack of response.
Again my thanks !

View solution in original post

4 REPLIES 4

Nighthawk
Community Power User
Community Power User

On my home internet connection and on cellular I can see the 900s and the 2000s in the Optik app. In the top right there is a settings button. When the filter settings come up, what is your app set to currently? Is Category set to All Channels?

 


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

Thank you very much for the reply.
I had that setting set for subscribed channels. I moved it over to all as suggested and they came up. Only problem is, when I clicked on any of them, it said I was not subscribed to those channels....which is of course, not correct. I am subscribed to them and see them fine on the TV.
Being a former employee, I really am discouraged with the Company and lack of response.
Again my thanks !

View solution in original post

FuzzyLogic
Community Power User
Community Power User

Have you tried force closing the app? Possibly the app is 'confused' and needs to be restarted.

Thanks but no, that is not the answer. (I have already tried removing and re-installing the app)
Somehow my subscription to the sports theme pack has not been enabled...but just on the app !
The problem is being looked into....