Error when trying to make changes to Optik TV channels. Asking for "liferay.com" email??

Reply
Highlighted
Helpful Neighbour

Hello, I am trying to make a change to the TV channels I subscribe to with Optik TV. When I'm on the Telus website, I click on the "manage my TV package" link, but the website then forwards me to some login screen asking me to enter an email with a liferay.com domain. What is going wrong with my attempt to make changes?

Highlighted
Community Power User
Community Power User

What is the exact URL (webpage address) of the page you see the "manage my TV package" link?

 

When I log in to MyTelus, I have no issues getting in to my Optik TV page but I don't see a "manage my TV package" link in there.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Helpful Neighbour

The link where I am trying to make the changes is here. The above reply is the page I am directed to.

 

https://www.telus.com/my-telus/tv/optik/overview/account/KaiUh0tqyKpdQqd40EPbtQ/productinstance/8mVK...

Highlighted
Community Power User
Community Power User

Try starting with http://telus.com/myaccount and see if it works from there. I do see the liferay login showing up. I believe liferay is the software running the account part of the website and the link that brought you there may be pointing in the wrong place.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Helpful Neighbour

http://telus.com/myaccount is precisely my starting off point during this whole process that leads me to the liferay.com email login.

Highlighted
Resident

Just to let you know that we have been having this issue for months now and they are still no closer to a resolution. If you contact them and they say they have never heard of it you can refer them to Telus case # 769069. Hopefully they will get mine sorted out soon and then be able to resolve this for you as well.

 

Good luck 🙂

Highlighted
Resident

Hi.  Just came across this thread.  I have the same problem.  Sometimes the Liferay login page comes up, sometimes not.  When it doesn’t the wheel just keeps on spinning and nothing ever loads.  I’ve spent much time on phone, email, chat with telus support.  I have got them to acknowledge that it’s a known issue and I’m not the only one affected - but that was weeks ago and THEY HAVE NOT FIXED IT!!!  I can’t “manage” any of my services except mobility.  Also, I was with SHAW up until this past December, and could use my SHAW subscription to log in the the live streaming services from web sites like CNN.  Supposed to be able to do that with Telus too - but it does_not_work!  I think it’s incredible that a tech company cannot manage to fix their own tech!  Customer service is clearly NOT important to them.  It’s back to SHAW for me as soon as they make me an attractive offer.