Default opening screen

Reply
Highlighted
Resident

When I turn on TV first thing that comes up is channel and PVR selections across the bottom. This is something that never used to happen months ago. This is very annoying. I just want my recordings to come up as it used to. How can I make this default?

Highlighted
Neighbour

Sounds like you have the Home Screen to display when your Optik TV Box is enabled. To disable it, while it is on screen press the OPTIONS button on your remote and set the Display automatically option to OFF.

Highlighted
Neighbour

Slight edit to above post. It should say it displays when your Optik TV Box is turned on enabled.