Default opening screen

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

WayneH
Resident

When I turn on TV first thing that comes up is channel and PVR selections across the bottom. This is something that never used to happen months ago. This is very annoying. I just want my recordings to come up as it used to. How can I make this default?


Accepted Solutions
Most Helpful
CCH3900
Neighbour

Sounds like you have the Home Screen to display when your Optik TV Box is enabled. To disable it, while it is on screen press the OPTIONS button on your remote and set the Display automatically option to OFF.

View solution in original post


All Replies
Most Helpful
CCH3900
Neighbour

Sounds like you have the Home Screen to display when your Optik TV Box is enabled. To disable it, while it is on screen press the OPTIONS button on your remote and set the Display automatically option to OFF.

View solution in original post

CCH3900
Neighbour

Slight edit to above post. It should say it displays when your Optik TV Box is turned on enabled.

Lorijj
Resident

Thank you! Thank you!  This annoying thing just came on one day, probably after an update, and it is sooo annoying!  Took off all my TVs today!