cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

4K Firmware Update in Dec 2019 causing blank screens?

AWDSOME
Just Moved In

I had a Telus Technician visit in December 2019, and he coordinated a firmware update to all my 4K Optik TV boxes. Since then, the box hooked up to my 2015 Samsung JS8500 seems to have the picture go blank/black after the TV is off for a couple hours. No Green Screen as per usual, nothing. I have 3 TVs in the house, and I've played musical chairs with all the other Optik boxes, and they all seem to cause issues on this TV only. Only way to fix it seems to be to power cycle the box. I have no idea what's going on, it's a 4K box into a 4K TV... I've even tried adding my 4K receiver from another TV into the mix to see if it prevents it from happening... nope. I took the TV in to a certified Samsung repair depot, thinking it was the TV, but it fully checked out with a clean bill of health. No idea what's going on here. It's hardwired, and worked for years until the last couple months. All I can say is something with that Firmware update caused it to go screwy. Any thoughts here? Is there a newer firmware version?

2 REPLIES 2

NFtoBC
Community Power User
Community Power User

TV going Black, no matter the Set-top box attached to it sounds like the Energy Star settings on the TV, rather than the Optik boxes. Have you confirmed if there are Energy Star settings on the TV? IT would receive a clean bill of health from the repair depot, as it is expected behaviour for such a TV.

 

NFtoBC
If you find a post useful, please give the author a "Like"

xray
Guardian

I suspect it's an issue with the HDMI connection. Are the cables rated for 4K (HDMI 2.1)? Have you tried swapping HDMI cables? 

 

You aren't the only one with this type of issue:
https://us.community.samsung.com/t5/4k-8k-and-Other-TVs/Black-screen-periodically/td-p/1140