4-44-220 Sorry, playback is only available ... Optik TV App

Reply
Dxx
Friendly Neighbour

I'm new to Telus (just switched from Shaw) and trying to use the Optik TV App on my Iphone (6s ios 12.4.1).   

 

When I try to watch a show while connected to the Telus 5G wifi IN MY HOME I get the error:

Sorry, playback is only available when connected to your TELUS Internet at home. 4-44-220

 

I am connected to my telus internet at home! 

 

The show I'm trying to watch is one I've set to record.  Is this the cause?  Can this be fixed?

 

Thanks,

D

Community Power User
Community Power User

Try connecting using the 2.4 band.  Are you using the Telus T3200M gateway? There have also been difficulties with Apple Wi-Fi connected devices not communicating with hardwired devices on your network. This is solved with either Telus Boost Wi-Fi, or a router of your choosing for all your home network, except Optik.

NFtoBC
If you find a post useful, please give the author a "Like"
Dxx
Friendly Neighbour

Thanks for the quick response!

I've tried watching while connected to the 2.4G band, no difference. 

 

The app tends to stop streaming with error 4-44-140 (about every 10-15 min) and then when I try to resume it comes up with the 4-44-220 error and refuses to work no matter how many times I try.  Or possibly the 4-44-140 error again.

What do these errors actually tell us? Signal level? Latency or errors on the connection? 

 

If I go to cell (LTE) it seemed to work fine. 

 

I'm sitting not 10 ft from my telus wifi modem. Signal should not be a problem. 

 

This is quite disappointing.  Can this be fixed?

 

The comparable shaw app worked very well.  Had I known. 

Dxx
Friendly Neighbour

Bump.  No other thoughts on this.  

 

How many other people have issues with the Optik TV App?

RobW56
Neighbour

Yup,I have the same issues. Such a pain when watching a game and poof...error. 

Dxx
Friendly Neighbour

I submitted a bug report and got this response:

"Please be advise that the error you are getting is a known issues and it was due to a system glitch. You may try changing the channels, for example you are trying to watch the channel 104 on your Optik TV app then you can change it to another channel to remove the error. Also, rebooting devices is one of the temporary fix we recommend to all customers encountering this kind of issues. To watch a TV programs, you may try other devices such as laptop or PC and use the web browser as this defects may see in Optik TV app on Ipads.

 

I regret to inform as there is no estimated time to resolve the error but rest assured that our technical team is doing their best to fix the issues the soonest possible time.

 

For further assistance, I encourage you to call directly to our Pure Fibre Team at 1-855-595-5588."

 

 

NO ESTIMATED TIME TO RESOLVE THE ERROR ... really? That's lame.  The equivalent Shaw app was awesome.  I'm very annoyed by this.

 

I've found the using the Sportsnet or TSN apps more reliable for streaming games.  But still lame lame lame.  

 

Talk about bait and switch.  This app was something I used a lot.  Asked if it existed when switching from Shaw and they said it did.  They didn't say it was unusable.  Not impressed.  Will look to leave Telus as soon as possible. 

 

 

RobW56
Neighbour

I like how they suggest to reboot...ya sure, all tech support says do that first. It is a known  issue but do a reboot and go away? I did the channel change and same issue. Why promote a feature and then not support it with a fix. 

Eva1919
Resident

@Dxx wrote:

I'm new to Telus (just switched from Shaw) and trying to use the Optik TV App on my Iphone (6s ios 12.4.1).   

 

When I try to watch a show while connected to the Telus 5G wifi IN MY HOME I get the error:

Sorry, playback is only available when connected to your TELUS Internet at home. 4-44-220

 

I am connected to my telus internet at home! 

 

The show I'm trying to watch is one I've set to record.  Is this the cause?  Can this be fixed?

 

Thanks,

D


Have you reset your modem, and PVR in that order?

Community Power User
Community Power User

@Eva1919 wrote:

Have you reset your modem, and PVR in that order?


Resetting the modem is one of the last troubleshooting steps. It'll clear all of the wifi settings off of it and the user will have to reconfigure things to get things working again. If someone is trying to watch live TV on one of the apps and is getting an error like the one being discussed in this thread, resetting the PVR isn't going to do anything for that either.

 

@Dxx One abstract thought. If you have an IP address that was part of a block recently moved to Telus and was previously registered in another region, that could be one thing that may affect the app. It's not common but I had it about a year ago where my T3200 got a new IP automatically and that IP was last associated with Halifax. I'm in Alberta. A geolocation issue shouldn't cause this error but if the netblock was from outside Canada, maybe that could cause an error. Geolocation databases sometimes take a while to update. (30 days +) Mine took months but didn't seem to affect my Optik app.

 

Sites to try:

There are multiple geolocation databases out there. Some are more frequently updated (often paid for). Some are less frequent, typically free. 


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Eva1919
Resident

@Nighthawk wrote:

@Eva1919 wrote:

Have you reset your modem, and PVR in that order?


Resetting the modem is one of the last troubleshooting steps. It'll clear all of the wifi settings off of it and the user will have to reconfigure things to get things working again. If someone is trying to watch live TV on one of the apps and is getting an error like the one being discussed in this thread, resetting the PVR isn't going to do anything for that either.

 

@Dxx One abstract thought. If you have an IP address that was part of a block recently moved to Telus and was previously registered in another region, that could be one thing that may affect the app. It's not common but I had it about a year ago where my T3200 got a new IP automatically and that IP was last associated with Halifax. I'm in Alberta. A geolocation issue shouldn't cause this error but if the netblock was from outside Canada, maybe that could cause an error. Geolocation databases sometimes take a while to update. (30 days +) Mine took months but didn't seem to affect my Optik app. 

 

Sites to try:

There are multiple geolocation databases out there. Some are more frequently updated (often paid for). Some are less frequent, typically free. 


see here: https://support.bell.ca/tv/receivers/9400_hd_pvr_receiver.how_to_reset_my_receiver_on_bell_tv_9400_h...

Community Power User
Community Power User

@Eva1919  Why are you posting instructions for a Bell satellite box? That has abosolutely zero to do with Optik TV and this forum is for Telus, not Bell.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Dxx
Friendly Neighbour

@Nighthawk Thanks for the idea.  I checked those sites from home and they all appear to be in agreement that I'm in Edmonton.  

Dxx
Friendly Neighbour

@Eva1919 thanks for the help but as Nighthawk mentions I'm having issues with the Optik TV App on my iphone.  The settop box and pvr etc work fine with a regular TV.  But the Optik TV App errs out repeatedly.