cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Help! Data on my phone isn’t working. It used to be on Rogers but it is unlocked. Thanks

CraigB
Helpful Neighbour
 
1 ACCEPTED SOLUTION

najodhia
Neighbour

If you’ve got an iPhone, pop in your Telus SIM and “Update Carrier Settings”. Here’s a link that might help: http://support.apple.com/kb/ht1970

 

If you have an Android or Window’s phone, it is likely using the previous carrier’s APN settings. You’ll want to go into “Settings” and find something to the effect of, “Wireless and Network” or “Cellular” and update the APN. Here are Telus’ APN settings (try to fill in as many fields as you can):

Name: TELUS SP
APN: sp.telus.com
Proxy: 74.49.0.18
Port: 80
Username: <Not set>
Password: <Not set
Server: <Not set>
MMSC: http://aliasredirect.net/proxy/mmsc
MMS Proxy: 74.49.0.18
MMS Port: 80
MMS Protocol: WAP 2.0
MCC: 302
MNC: 220
APN type: default,mms

 

You might also want to make sure the phone is compatible with the Telus network. Telus uses HSPA bands: 850/1900 MHz and LTE 1700/2100 MHz AWS.

View solution in original post

1 REPLY 1

najodhia
Neighbour

If you’ve got an iPhone, pop in your Telus SIM and “Update Carrier Settings”. Here’s a link that might help: http://support.apple.com/kb/ht1970

 

If you have an Android or Window’s phone, it is likely using the previous carrier’s APN settings. You’ll want to go into “Settings” and find something to the effect of, “Wireless and Network” or “Cellular” and update the APN. Here are Telus’ APN settings (try to fill in as many fields as you can):

Name: TELUS SP
APN: sp.telus.com
Proxy: 74.49.0.18
Port: 80
Username: <Not set>
Password: <Not set
Server: <Not set>
MMSC: http://aliasredirect.net/proxy/mmsc
MMS Proxy: 74.49.0.18
MMS Port: 80
MMS Protocol: WAP 2.0
MCC: 302
MNC: 220
APN type: default,mms

 

You might also want to make sure the phone is compatible with the Telus network. Telus uses HSPA bands: 850/1900 MHz and LTE 1700/2100 MHz AWS.

View solution in original post