cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

send email in Mexico

Balser
Just Moved In

I can receive email but cannot send since arriving in Mexico.  My outgoing mail server is smtp.telus.net.  Any ideas?

2 ACCEPTED SOLUTIONS

NFtoBC
Community Power User
Community Power User
You need to find your way through the settings email accounts and ensure your port is set to 1025. That cured it for me.

Settings > mail > telus > account name > outgoing mail server > primary server > then set port to 1025
NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post

WongTong
Leader

If you are using an iphone and connected to wifi, you would have to add the outgoing mail server of the internet provider at the hotel.

View solution in original post

2 REPLIES 2

NFtoBC
Community Power User
Community Power User
You need to find your way through the settings email accounts and ensure your port is set to 1025. That cured it for me.

Settings > mail > telus > account name > outgoing mail server > primary server > then set port to 1025
NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post

WongTong
Leader

If you are using an iphone and connected to wifi, you would have to add the outgoing mail server of the internet provider at the hotel.

View solution in original post