Showing results for 
Show  only  | Search instead for 
Did you mean: 

Why is TELUS not addressing the issue the migration to Google's webmail has caused with POP3?

Just Moved In

I rely POP for my email. IMAP does not suit my needs at all.

My email account was migrated to Google's webmail on May 5. While I can still send email from my Outlook client, I can no longer receive messages. Each time I speak with a Tier1 tech about the inability to receive mail on my Outlook client since that change, I am told they are aware, of the issue, and to "just try again in 2-3 days." 


The migration to Google’s platform began sometime in March according to TELUS, but here we are in mid-May and I cannot get email via their POP server on my Outlook client because apparently it STILL doesn't work, two months later. So, I can only conclude that this "try in 48-72 hours" is how agents get me off the phone/off the chat, but has absolutely no basis in terms of when the issue might actually be fixed. 


The only other option offered is to speak to Tier 2 support. For which I must pay, though that isn't usually mentioned. Not sure what they can do, will they tell me more about why it doesn't work? Whether it is a widespread issue or only experienced by some users? Will they be to fix my problem? And if all they say is sorry, no can do, how much will that cost me? Well, I can't find out what they might say because I get cut off every time I call as soon as I select the IVR option to pay for the privilege.


What is it going to take? Is TELUS is no longer interested in providing POP and just isn’t telling their customers?


Helpful Neighbour



The outlook data file (with extension pst) contains everything, ie, all your emails, contacts, calendar etc. You can even open an existing pst file without creating an email account and access your emails, contacts & calendar in it. This way you can create a new POP3 account (with new data file) for Telus email by google and still keep all your old emails in a different pst file. This would be the equivalent of keeping your old account.




1. You can keep your old account and create a fresh POP3 account for new telus email. Here you'll select the option of " new outlook data file".

2. Delete your old account and use the existing pst file to create the new account. Everything will remain the same and new emails will be arriving over your existing emails. This would be like your old account never stopped working.

3. Delete old account and use the pst file as stand alone without an account and create a fresh POP3 for new telus account.

View solution in original post


Thanks for the response. Are you using Outlook 2010? Settings are a tiny bit different than what was explained.

In the Internet E-mail settings,
I filled in - Your Name, E-mail address, POP3 account type, user name and password (the new password I changed to when I first logged into Gmail) and remember password check box is checked, and the
check box for "Require logon using secure password authentication" is UNChecked


In advanced settings, the second tab
Outgoing Server is checked "My outgoing server (SMTP) requires authentication" and
the radio button "Use same settings as my incoming mail server" is selected
Everything else is either greyed out or not selected


and the forth tab
Advanced Incoming server (POP3) 995 in the field,
Check box This server required encrypted connection (SSL)
Outgoing server (SMTP) 587 in the field
Use the following type of encrypted connection popup is Auto
Everything else is not important to logging in


I checked gmail in chrome and the under the Forwarding and POP/IMAP says IPOP is enabled for all mail

Although it appears to not like my password, I think it is some sort of configuration it doesn't like, which is why I detailed everything above.

@Artieconyou said your check box for "Require logon using secure password authentication" is UNChecked. Mine is checked. Try that.

 I think my process ended up being  just checking and unchecking and trying to log on then changing another one thing until it worked.  Took ages. One error had to do with Kaspersky.  Another was ERR Auth. searching the errors messages gave me answers.

Also I found it was an easier process through Control Panel ->mail. Check there too, some changes were not reflected in real time e.g. when I removed one profile.  In Control Panel->mail ->settings it was still present.  (It might have changed after next restart.)

I'm using Windows 10, MS 365.  I had Outlook 2013 at the start of this migration process but it's no longer supported so I thought that was why I had to use the 'unsafe' option in Google. I upgraded reluctantly.  I find it unsettling that Outlook 2016 in 365 is also considered 'Unsafe" by Google.



I made the change you suggested, but it did not change any response. I tried a couple of other changes (in the second tab, I used the second radio button and entered my login and password specifically there- still no joy even with the check boxes checked.


I KNOW that my user name and password are good because I went to and entered my username and password ignoring the popup suggestions from Google and I was logged in.


I'm now retired, but over 15 years ago, I was a Microsoft MCSE with Exchange as my specialty. I use to be able to telnet into a POP3 server and look at the responses. But years have past and I have lost the ability to do these thing. I don't know what I'm going to do, and I'm suppose to configure my wife's system after I do mine. Then some friends afterwards.


Thanks for your help

A further question for those who might read this- I notice in the setup for SMTP port number is 587, yet I managed to configure a Samsung phone to use IMAP gmail and the SMTP port is 465 and security type is SSL. IMAP is turned of in my chrome interface.


Besides to obvious difference of a galaxy phone OS and Windows 10 and Google Chrome, is there any reason other than that the port numbers are different?

RE ports to use
They seem to be interchangeable.


You wrote "Log onto incoming mail server (POP3): Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings. The server responded: -ERR [AUTH] Username and password not accepted.  The username is my name before the @ symbol, and my password is correct (copied out of notepad- no extra hidden char)"

Have you tried entering your entire email address as your user name?  I think the field and error message are mis-labeled.  I seem to recall having the same problem and it being solved by using the full email address.  

Perfect! Thanks to @a1a06474  who posted the ports use which seemed to indicate the username being the whole email address, and @essjay1 who spelled it out, this worked. I am thankful for all the help and suggestions.


It is why I detailed my entries so much. First time that the username required the domain, but upon thinking about it, Telus is using so Telus's domain should be required in the username.


Thanks a million folks! 😀


@Artiecon. You are so welcome. Telus has done a really poor job of helping POP3 users. So happy that it worked for you.

On Friday, September 25, 2020, TELUS Neighbourhood <

Well migration is about a 90% success...after taking bits and pieces from threads on here I was able to get POP3 configured in Outlook 2013 on PC and also my android Phone and iPad.


The only hiccup I've noticed so far is after changing Mail settings on the iPad if there are new messages since the last time my Phone or PC checked for mail it will fetch those messages no problem however my phone/PC will no longer see/grab those newer messages off the server but they are still on there...not sure if Apple Mail is changing some flag on the server or what.

Guess I spoke too soon seems like whichever POP mail client that is used when checking mail those same messages will not come in on other devices that check via POP yet they’re still showing on Google server inbox...could there be a setting on Gmail?

Just Moved In

Once again Telus has screwed up my e-mail....this is the third time in five years they have messed around in the name of 'progress' and caused nothing but frustration and inconvenience. And it is almost impossible to get any decent help in sorting it all out....that is if and when you can actually talk to someone at Telus!

i hear you. 


The transfer does not go smooth as i found out. First time going through it wanted me to change to a password i have never used on any other site and i didnt want to change my password. So i tried going through the steps again to see if there was a step i missed and could by pass that. But to no avail i end up at the same thing so i picked a different variant of my password and it doesnt accept it. i try starting from the beginning again and same results. try again. im locked out with too many attempts. i start a live chat with a telus person which im 6th in line. finally gets to me and they shut down the chat. i try to start a new chat and its past there hours of operation. So next day after work i start a live chat and get someone and after a hour they finally get new password set for me but not before having to connect to my computer to see why the webpage they gave me kept wanting to merge my telus account with another google account. he get me into my webmail account through a private session on my browser. So i say goodnight as my email seems to work. i spent the next hour trying to connect my cell phone and my pc email to the account. Cell phone had some looking up to do and the pc email seemed to accept the account but NEVER sync'ed. i still had the webmail open and decided to do some clean up of old emails and then i got shut out of the webmail. it was late so i went to bed. The next morning i try to connect again and it says i violated the policy. i didnt know deleting old emails and emails i dont want is violating the policy.


For anyone that wanted a gmail they can get that easy enough but this whole transfer is a load of garbage and they should keep their own servers