Showing results for 
Show  only  | Search instead for 
Did you mean: 

Telus webmail down yet again


This is happening all the time why is this?


Hey guys!

Webmail is in fact down. So sorry for the inconvenience!!! It has been down for the last few hours.


Here is the status: 

Issue Details:

Error and latency is experienced within webmail
  • Users are delayed or unable to access their email services

Actions / Updates:

INITIAL - Apr 17, 17:08 ET
  • Issue is isolated to email accounts whose password was just changed
  • Support teams continue to investigate, no ETR

We do not have an ETR but the fact it has been reported is great and we are on it to fix ASAP! Hang tight and thanks for your patience.

View solution in original post

132 REPLIES 132

The report of the incident has been updated a number of times since first created, however, none with a time of resolution. Until Telus finds the issue, it is impossible to post a timeline to resolution.

I'm sorry, but the notion the notion that it is impossible to estimate even a rough time that it will take to fix the broken email issue is ridiculous.  Nobody's asking for a detailed timeline, but most professions can ballpark targets for deliverables (e.g. hours? 1/2 day? 2 days?), and given that Telus is an experienced vendor, to suggest otherwise depicts a lack of responsibility.


The only timeline that is impossible to estimate is how long it might take to win back customer satisfaction with the lack of any real updates.

I just got in, read a couple of emails and responded to one. Keeping fingers crossed.

Web mail down all over the island

Just Moved In

This has been a big hit to my online business. I am beyond frustrated !


This issue is understandable as it is modern technology, but...and it is a BIG but, the AMOUNT of time it is taking to resolve the problem is totally unacceptable...these 'trained' technicians should be able to resolve 'any' technical issue in a more acceptable time frame than what we have experienced here...conceivably we should have our bill reduced for service(s) lost...but sadly we know that Telus would never think of losing money by doing that for it's customers...

Just Moved In

Not working for me either.  Worked fine until about 10 AM UK time Wednesday Apr 18, hasn't worked since for me, despite happy "problem resolved posting"


Community Power User
Community Power User

Webmail is working fine for me right now.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂


This is up and down baloney of TELUS Email has got to stop. I can receive but I can NOT send, yet again. This is impacting my business. The following message is from Outlook. When are you going to your act together, this has been going on for days now. I can't put up with much more of this non-functioning service.


Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify the email address in your account properties.  The server responded: ??0 ?'

It appears TELUS has started blocking email sending when you are on VPN. I was able to send on my VPN for the past two years but now if I am on the VPN the sender is rejected. Turn off the VPN and it works. I am really getting sick of this mickey mouse all over the place operation. This needs to be corrected or I don't know after about 37 years of being a customer I am going to have to look elsewhere. This is not proper operation.

Community Power User
Community Power User

Don't be so quick to blame Telus. It may well be your VPN supplier.


A quick web search using the term: "Why would email fail through VPN" leads to lots of information indicating the VPN supplier is, or is required to prohibit transferring STMP requests through VPN. 

If you find a post useful, please give the author a "Kudo"

Sorry no it is not. I have at least 10 different emails on my outlook from numerous providers. The only one having this issue is TELUS, and it has only started this week. No excuse for this. Outlook is reaching the server but the server is saying my account doesn't exist which is crap. No doubt someone made a change on the server since this Webmail meltdown this week, someone has made an error, and so now anyone with a vpn which is a lot of people will have an issue. Simply zero excuse for these kinds of mistakes.

Community Power User
Community Power User

Of curiosity, are you using SMTP port 1025 (external connections) or 465 (on Telus network)?



If you find a post useful, please give the author a "Kudo"

I believe I have found the problem. All my other email ids use SSL encryption and the ports for that type of connection. My TELUS email however is very, very, old, it is a TELUSPLANET id that has been around for likely 30+ years. Unfortunately that also meant the configuration was the old unsecured SMTP port 25 which has worked reliably for a long time but it appears recently some changes have been made recently at the server side to block that when the connection is originating outside the TELUS Network. I updated it to use SSL encryption and the appropriate port and now it is functioning over VPN.


So this problem is solv-ed.


Despite what the status page may say for the problem I STILL cannot access the login page since yesterday.  It does not even come-up and times-out before even asking for my credentials.

I can sometimes get messages through an IMAP client but cannot use it to send as it gives me errors with SMTP (An error occurred while sending mail: The mail server sent an incorrect greeting:  mtlp000087 cmsmtp ESMTP server not available).  So I still need the Webmail interface for it.

I'm far away travelling and this is ruining my vacation without the ability to coordinate with people that are waiting for answers from me.



Community Power User
Community Power User

The earlier problem was not getting from the login page to webmail. This is now working, at least for me.

Not being able to access the login page is a different situation. Have you restarted your browser, or your computer?

If you find a post useful, please give the author a "Kudo"

Yes, my browser and computer have been restarted several times since this issue has been going on.  That has nothing to do with anything!  Unless the URL has changed and we were not told the server does not even bring-up the login page.  I can access this forum without any issues and can receive e-mails through a different client so it's not the e-mail servers.  It seems to the be Webmail front-end to the e-mail servers that's having an issue.

Could this be related to the various Internet problems that have been experienced in the past several days in Ontario?  Or maybe they switched this platform over to the new "converged network" infrastructure in the TELUS datacenters that several other environments have been gradually moved over to.

If it works for some area and not others it could be the global load balancers (which are part of those changes that are happening).

Community Power User
Community Power User


  I am able to access at either or


If you find a post useful, please give the author a "Kudo"

It was still down this morning but I just tried it now and it seems to be working for the time being.  I'll keep my fingers crossed.  😉

There is suddenly issues with email behind a vpn, if that is what you are using.

I've never used a VPN service but it still seems to be working for me now this morning.

Oops!!! Spoke too soon, just tried to log in to Webmail using Chrome and bunted out to login screen after about45 seconds. There is obviously something seriously wrong with this service...