New modem, can't connect to WIRED network printers


This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.


Reinstalled the printer to get it working so I could install the firmware upgrade for the printer. It did that successfully, and at the closing screen, it had an option to print a test page. If failed at that point because it had lost connection.


I had tried swapping all ports and cables initially, and didn't find any issues. The HP would fail on any of the 4 ports, while other devices did not have any problems.


Would you be able to post the Network Settings report or page(s) from the printer?  Then I can compare your settings to mine (the same model of printer working just fine with the T3200M).  


is your network 2.4 and 5 and have the same username and password for both? I ran into this. I found my printers on 5 while I was on 2.4 and could not see each other.  With wireless. I have not had this problem resently for some reason. Maybe do to the  fact I changed to a mesh router



Correction - I should have rather said TURNING OFF THE PRINTER causes the modem to lose connectivity with the printer. When turning on the printer again, Windows can`t find it. I then run the HP Print and Scan Doctor utility. It cannot connect to the printer either. I then cycle the power for the router, cycle power for the printer, get the utility to search again. It can diagnose a problem with the port (though it doesn`t say what), the `Fix Print` item is available in the utility, I run this and then the printer is backup and working. So I`ll have to do this each day in order to use the printer.


I will try and summaries this thread


The problem,  the HP printer is not  accessible if you power cycle the printer.  The HP printer indicates is not connected to the network, the actiontec router shows that the LAN Ethernet port associated with the printer is constantly connecting and disconnecting.


HP Printer problem appeared after replacing and older TELUS router with a new TELUS T3200M router.

The printers and PC are all wired devices so   WIFI is NOT relevant to the problem.

The  other  printer (Epson) does not have the identified problem.

HP Printer has the problem on all the T3200M LAN Ports.

HP Printer has the problem with different Ethernet Cables.

HP Printer is configured with a static IPaddress outside the  DHCP scope.


Since the problem appeared when the new TELUS T3200 was introduced the first thing that comes to mind is the problem is caused by the T3200M.   What is not know is if this a generic problem with the T3200, and it if replacing the T3200M with a different T3200M will fix the problem.


Potential work arounds


Connect  new router  to the Actiontec  and move all wired and any wireless devices to the new router.

Put a switch or new router set up as an access point between the wired devices and the actiontec.


Anyone have other suggestions?


I have the same model HP printer, configured the same as the printer in question, and have the T3200M - and have never had any problems.


This sounds like a problem with the 3200M and the printer negotiating the highest (or any) speed for the ethernet connection - e.g. 100 Mb Full Duplex.  The printer is set to auto-negotiate and I suspect so is the 3200M. If they can't agree then there will be no connection.  The 3200M has gigabit ports and may be more sensitive to cabling issues than the previous Telus router.


Is there any house cabling between the printer and the 3200M - or is the printer truly connected directly to the 3200M with a patch cable (and how long are any patch cables that are being used)?  Perhaps this is actually an issue of low quality cabling.

Most Helpful

I was also thinking the problem was related to link speed auto negotiation, so if it is possible settings the printer to not negotiate speed may be a solution .


Worth a try


<<<I was also thinking the problem was related to link speed auto negotiation, so if it is possible settings the printer to not negotiate speed may be a solution>>>


Eureka! I think that did it. Went into the printer configuration and moved it off auto to 100T. That required the printer to cycle off/on automatically, and the status light is now continuously green. Cycled the printer power again to double check, and it's connected - printed a test page to be sure.


Thanks both to rc and JJR for their help and perseverance.


Some hp laptops when connected with a cable have the same problem!