Showing results for 
Show  only  | Search instead for 
Did you mean: 

LAN ports stop working after inactivity

Just Moved In

I have an Actiontec T3200M gateway and a 75/75 fibre internet plan. For the past few months I've been trying to run my Xbox One wired directly to the modem. It initially works fine but after a few hours of inactivity, the LAN port stops working. I'm able to change to a different port and have it working again but once all 4 ports have been used, the modem needs to be reset. I've tried other devices on the LAN ports and it's consistent across devices. 


I've tried so many things to try to get the LAN ports to work reliably. Swapping cables didn't help. Swapping modems hasn't helped. I talked to a tech today and asked if there were any settings in the modem I could change and he just said to replace the modem again. I'm not confident that this will work.


Are there any settings I could change that might fix this issue?


Just Moved In
I’m having the exact same problem. I have had my modem replaced with no change. I’m thinking about adding a hub or switch between the telus modem and the Xbox. Has anyone tried this?

Community Power User
Community Power User

I'm just curious what the cause of the issue is. I don't have an Xbox and have never had any issue with the LAN ports just ceasing to work on the T3200. I wonder if there is something the Xbox is doing that is triggering the issue somehow?

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

This is a known issue with the Xbox One's instant on feature. Microsoft has been aware of the issue for over a year now but still no fix has been delivered. The only work around right now is to add a network switch between the modem and the Xbox.