Bridging ASUS RT-AC86U to Telus Actiontec T3200M

Reply
Highlighted
Connector

Hi All,

 

First of all, Happy New Year 2020 to all of you and thank you very much to all of the wonderful contributors in keeping this forum going!!

 

I just bought ASUS RT-AC86U router yesterday and that plan is that I want to use it as a primary router for wifi and keep the Actiontec T3200M connected as a mode and linked to my optic tv via ethernet.

 

How do I go about doing this?  I am new to bridging and I was hoping if there is any beginners guide with screenshots etc..?

 

Also any other considerations for me before I start doing this?  Any known issues to be aware off in advance?

 

Thank you very much in advance for any help or guide, I want to ensure I get this right first time, hopefully without any major issues.

 

I have telus fiber 150.

 

Thanks!


Accepted Solutions
Highlighted
Most Helpful
Guardian

@lucky6877 I have the exact same set up on my home network.

 

Firstly, you should read the discussions on the latest firmware releases for the RT-AC86U and decide if you want to upgrade/downgrade the firmware. The last 2 releases had problems. I've rolled mine back to 45713 due to stability issues.

release 3.0.0.4.384_45713 (good)

https://www.snbforums.com/threads/asus-rt-ac86u-firmware-release-3-0-0-4-384-45713.56171/

 

version 3.0.0.4.384_81049 (not good?)

https://www.snbforums.com/threads/asus-rt-ac86u-firmware-version-3-0-0-4-384_81049.58377/

 

version 3.0.0.4.384_81351 (not good?)

https://www.snbforums.com/threads/asus-rt-ac86u-firmware-version-3-0-0-4-384_81351.60206/

 

No, you don't need to put the T3200M in bridge mode. You need to do the following:

  1. Turn off the WiFi on the T3200M to reduce interference with your Asus router.
  2. Connect the Asus router WAN port to one of the T3200M LAN ports before you power it up.
  3. The Asus router should default to 192.168.0.xxx address range when it powers up and detects the assignment of a 192.168.1.xxx address on the WAN from the T3200M.
  4. Go to the T3200M and reserve an IP address for the Asus router. This will make it easier if you need to do any port forwarding to devices on the Asus side of the network. Doesn't hurt to do this even if you don't need any ports forwarded.
  5. Do not attach anything else to the T3200M that needs to see devices on the Asus side of the network because they won't be able to unless you configure the routing. Your Optik boxes should stay on the T3200M side. 

View solution in original post


All Replies
Highlighted
Community Power User
Community Power User

When I had my router connected to my T3200M, I never changed anything on the T3200M. Didn't bridge it either.

 

The changes I made were on my router instead. Connected router WAN port to LAN1 on T3200M. Made sure my router had a different IP address range than the T3200M so they wouldn't conflict with each other. That's it. I was not running any servers or remotely trying to access my devices so it worked fine.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Connector

Hi Nighthawk,

 

Thank you very much for your reply.

 

I am a bit confused though, did you then disable wifi on the T3200M?  I was on the assumption that in order to connect any 3rds party router to a telus modem is that you "had to" bridge it?

 

Also how did you ensure your router had a different IP address?  I thought the new router would get it's IP address from the T3200M?

 

Sorry for asking silly questions but I am not a networking guy hence my basic questions.

 

Thank you!

Highlighted
Most Helpful
Guardian

@lucky6877 I have the exact same set up on my home network.

 

Firstly, you should read the discussions on the latest firmware releases for the RT-AC86U and decide if you want to upgrade/downgrade the firmware. The last 2 releases had problems. I've rolled mine back to 45713 due to stability issues.

release 3.0.0.4.384_45713 (good)

https://www.snbforums.com/threads/asus-rt-ac86u-firmware-release-3-0-0-4-384-45713.56171/

 

version 3.0.0.4.384_81049 (not good?)

https://www.snbforums.com/threads/asus-rt-ac86u-firmware-version-3-0-0-4-384_81049.58377/

 

version 3.0.0.4.384_81351 (not good?)

https://www.snbforums.com/threads/asus-rt-ac86u-firmware-version-3-0-0-4-384_81351.60206/

 

No, you don't need to put the T3200M in bridge mode. You need to do the following:

  1. Turn off the WiFi on the T3200M to reduce interference with your Asus router.
  2. Connect the Asus router WAN port to one of the T3200M LAN ports before you power it up.
  3. The Asus router should default to 192.168.0.xxx address range when it powers up and detects the assignment of a 192.168.1.xxx address on the WAN from the T3200M.
  4. Go to the T3200M and reserve an IP address for the Asus router. This will make it easier if you need to do any port forwarding to devices on the Asus side of the network. Doesn't hurt to do this even if you don't need any ports forwarded.
  5. Do not attach anything else to the T3200M that needs to see devices on the Asus side of the network because they won't be able to unless you configure the routing. Your Optik boxes should stay on the T3200M side. 

View solution in original post

Highlighted
Community Power User
Community Power User

I never turned off the Wifi on the T3200M. Never had a single issue with it enabled along side my router's wireless. 


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Connector

Hi xray,

 

Thank you so much for your well written and comprehensive email and instructions !!

 

I was thinking about applying Merlin firmware, what are your thoughts about that?  I think with Merlin it will give me the additional abilities to run VPN.  I know that I will void warranty for doing that.

 

How do you the IP reservation in T3200M?  I will google it for sure, but wondered if know it already.

 

Again, thank you so very much for your email and instructions, it is sincerely appreciated !!

 

Cheers!

 

 

 

 

Highlighted
Guardian

@lucky6877, here are the steps to add a DHCP reservation on the T3200M. 

 

  1. Check your Asus router and make note of the MAC address and IP address on the WAN (Internet) side.
  2. Log in as admin on the T3200M. Credentials are on the side of the router unless you've already changed the password (recommended).
  3. Click on Advanced Setup tab at the top. Acknowledge the warning.
  4. Select DHCP Reservation on the left menu.
  5. Enter or select the MAC address of the Asus router.
  6. Enter or select the IP address of the Asus router. Optionally choose a new IP address that's easy to remember like 109.168.1.100 or similar.
  7. Click Apply
  8. If you you used a new IP address above then you need to reboot your Asus router. You might get away with just unplugging the Ethernet cable for a bit and pugging it back in.

 

Connector

Thank you ever so much @xray for the detailed instructions, your help and support with this thread has been very much and sincerely appreciated.

 

You are absolutely awesome!!!

 

Cheers,

 

lucky6877

 

 

Highlighted
Resident
Sorry to necro this thread but I just got Telus internet and having other issues with and am on hold for 1.5h at this point so I'm googling.
These "solutions" are terrible that you have been given and want to write my own incase someone else comes across this thread.
If you bought the Asus for strictly wifi, then put your Asus in AP mode and turn off DHCP. Let the actiontec look after DHCP leases otherwise you will be double natting.
Merlin firmware is fine but won't do anything for you in this case.
If I was you, I would port bridge (assuming telus's implementation works -bell's doesn't) and use your Asus as your primary router for your network and don't use the actiontec for anything except your telustv. If your Asus can't cover your whole house with wifi, look into getting another one that supports their wifi roaming they added to your firmware a few years ago.
There is a reason for bridging and it is this situation. Also turn off actiontec wifi, no need to add more interference to overlapping channels