cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Are there known issues with Telus BOOST WiFi and Sonos speakers?

Warrenk
Neighbour

I've recently setup a Telus Boost WiFi network in my home to get better wifi signal throughout. Everything works very well except my Sonos speakers are very slow to respond and often music stops playing and the app shows no connection.

 

Are there any known issues with Sonos and Boost?

8 REPLIES 8

rc
Rockstar

Have you done a test with WiFi on the t3200 turned off.

Yes, I have disabled 2.4 as per the article pertaining to this with header: Internet & Optik TV Customers - Smart Wi-Fi ON

I know this thread is a bit old-ish but I'm just wondering if you've ever resolved this issue?

I just got the Boost Wifi starter pack and everything is great *except as you mentioned, my Sonos App drops out sometimes and fails to respond. The 2 Sonos speakers I have seem to be connected to the network OK but the app comes up saying it can't find the network. I've resolved the issue temporarily by rebooting the boosters/ and or/ the T3200 modem, but ultimately I don't want to resort to that; I just want it to work. Any ideas?

Thanks in advance.

NFtoBC
Community Power User
Community Power User

@WatsonBG

   Are you using an SSID unique to the Boost devices, or repeating the T3200M SSID?

 

NFtoBC
If you find a post useful, please give the author a "Like"

I'm repeating the T3200M SSID. I should also note that both boost units are connected via ethernet (wall ports).

I did this deliberately because I was trying to avoid having to reset half a dozen devices in the house.

You think I need to change the SSID on the boosters?

NFtoBC
Community Power User
Community Power User

@WatsonBG wrote:

 

You think I need to change the SSID on the boosters?


Yes. You can test it with the Sonos first, before switching anything else, but my experience is the system works better if the Boost devices are on their own SSID. The only things left on my T3200M are TV devices.

 

NFtoBC
If you find a post useful, please give the author a "Like"

You need to make sure your Sonos speakers are connect on "SonosNet". This is done regardless of your wifi network as it is it's own mesh network.

How do you make sure they are connected to Sonos net?