cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
kenny_lkg
Just Moved In
Status: Completed

I recently got Telus and they installed a Technicolor FXA5000 network access hub and Arcadyan Boost 2.0 Wifi modems.

The modems do NOT have the functionality to disable 'smart steering' OR enable 2.4Ghz Wifi. (That was tried on the admin portal Login)

What that means is that customers cannot use most 'smart' devices as they require 2.4Ghz to be set up.

**************
Can TELUS please:
1. update the firmware/software of the Arcadyan Boost 2.0 to allow detection of 2.4Ghz band by 'smart' devices even if just temporarily for set up
2. OR ability to disable of smart steering

OR does someone know of an alternative method to connect my smart devices ?!

Thanks!

6 Comments
Birthday_cake
Just Moved In

Also looking for this answer!

Dalaw
Just Moved In

Explain the situation to telus and have them give you one of their older actiontec modems. Turn OFF the 2.4ghz on the white Arcadyan garbage can. Set up the actiontec only for 2.4ghz and plug it into the Ethernet of your Arcadyan. Only use the Arcadyan for the smart devices. 

You’ll now have 2 wifi signals in your house. 5ghz and 2.4ghz. 

Nighthawk
Community Power User
Community Power User

It's weird. My Boost 2.0 has a dedicated 2.4GHz wireless network just for smart devices. It has to be enabled in the settings but it is there. I can also turn on and off the regular 2.4GHz and 5GHz networks.

 

Edit: The login IP for my Boost is not 192.168.1.254. It was given a different LAN IP than by the T3200M gateway I have, so you need to log in to the Boost using the IP assigned to it. The admin screens should look like the ones below.

 

1. Log in to the Boost

2. Click on Wi-Fi on the left menu.

3. Click the right arrow:

 

boost1.jpg

4. Click Smart Device Network

5. Enable the 2.4GHz network and hit Save. The password is at the bottom and is different than your regular wifi password.

boost2.jpg

loyalClient
Organizer

Thank you Nighthawk. I got the answer for the issue I had from your response

kenny_lkg
Just Moved In

thanks all!

I got it to the settings by using the IP from the APP -> Boost -> IP
Then the username was "admin" and password was on the Boost device itself

Status changed to: Completed
Amyj
Community Manager
Community Manager