Showing results for 
Show  only  | Search instead for 
Did you mean: 

We are sorry, but you do not have access to...


Ever since merging with Google with our business accounts I have slowly lost access to free Google Services. Clients can no longer send us any Google Document links since I no longer have access to Google Documents. Today, I lost access to Google Maps (which is a free service!). This is so infuriating. I've contacted Telus directly regarding this, and they have done nothing to help me. We had zero issues using Google Services before the Telus merge as we had created our Google Account prior to the merge.


Anyone else run into this problem and has it ever been resolved?



You need to log on to google services using your gmail account ( [your account] @ ) not your Telus account. Your Telus email account is not a Google account, it's a Telus email service running on the GMail platform.


If you had previously used your Telus email address as your Google account email then you need to change your Google account email address to a GMail one.


My Telus account was a Google Account before the merge. My clients sent me PDF files all the time no problem. I've never had issues, until Telus took over. You do not need a Gmail account to access Google Services.

"Tip: You don't need a Gmail account to create a Google Account. You can use your non-Gmail email address to create one instead."


This is unacceptable on Telus' part. I should be able to access a PDF link my client send me to download.

"Your Telus email account is not a Google account, it's a Telus email service running on the GMail platform."


It's a "Telus branded" Google Account.


I have set up Google Workspace on my Telus branded account.


This error message will occur if you are accessing your account via Webmail and try launching Google Maps in a new browser tab.


It can be avoided by launching a new "inPrivate" browser tab and running Google Maps from there.

I might add, tentatively, that this issue appears to be a consequence of a group administrative setting that Telus *should* be able to turn off.



Yes, I'll have to contact them. The most important feature is Google Documents. As a printing company, we constantly have clients sending us Google Document links, which I can't even access now. I don't want to have to tell each client who sends us a Google Document link they have to now send it to an alternate email address.


I'll have to contact Telus again directly (again...) and see if this can be fixed. I cannot change anything on my end that I have found or has been shared here to allow access to these features. Seems so silly they would block these features when anyone with a Google Account (not only Gmail account holders) can use them.


Who thought merging with Google would create so many extra headaches...

Likely better if you have customers email you links to a company email address instead of the one.

Should be no reason to use isp email address for business use. Just forward the account and setup an autoreply telling people still using it to change their contacts to you business email account. That way you can look more professional with your own emails.

The eMail services are being migrated to the Google Gsuite / Workspace platform. This is the Google business suite offering.


As such .. it is *extremely* likely that Telus has administrative and group policy rights over the Telus branded Gsuite / Workspace domain.


The problem described above appears to be a misapplication of a group policy. It is an error and should be easily fixable.




With the "Most Helpful" flagged reply, are you saying that you got Telus to make a change that solved your issues? I am looking for a way out of this inability to shared google resources, like sheets, docs, maps... using my original telus e-mail address.


If Telus had made the change to allow these services, it would not be for a single account.  It would be for the entire domain and all users.


If Telus has not fixed it by now, then you can assume they are blocking this on purpose.  


They really would prefer you not use their email services is the implication.  Switch to a gmail account or buy your own domain name and mail hosting services you can control depending on your needs (business or pro vs personal).  Go into the Telus account, turn on mail forwarding to send your emails over to the new account and setup an autoresponder to inform contacts you have switched email addresses asking them to update their contacts.  



The person with global admin privilages to the Google workspace account that Telus uses would simply need to login, and turn the disabled services back on for everyone.  It is a simple checkbox that takes 5 minutes to flip.  

I took this screenshot from a Google workspace free edition that is exactly the same service Telus is supplying demonstrating this admin interface:



There I fixed it. It would be Most Helpful if it was actually a solution Telus could offer. I emailed their support last week and I have yet to hear anything back. Can't say I'm surprised. Their customer service is severly lacking.


No I haven't had this issue fixed, and it's continuing to create problems for me at work. It's extremely frustrating.