Your optik tv digital box is initializing...

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Toddem
Resident
...this will only take a moment.

I was getting image freezing (even on the Telus fire log) and so I rebooted my STB. Now I'm staring at this initializing message for almost an hour.

I've also rebooted my Actiontec modem and the STB.

Any thoughts ?
Community Power User
Community Power User

Call tech support?  If it's stuck on that screen for more than 5 minutes something is wrong. More than likely with the connection somewhere. Tech support should be able to narrow it down or fix it.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Highlighted
Most Helpful
TELUS Employee
TELUS Employee

Hey,

 

First reboot the Actiontec and then when you reboot the STB make sure the link light is GREEN.  If the link light is off, check your cabling.  If the link light is ON, and it's still stuck on initializing, you can always try a soft reset on the STB to redownload the software and in many cases it'll start the box up again.  To do the soft reset you basically need to unplug your STB 4 consecutive times.  Unplug the power, plug it in, see the three dots on the TV screen, and then unplug the power and to the same process three more times until you see a gear with the three dots in the middle of th screen.  After the one gear, there will be two gears (it takes around 5-10 minutes) and after the two gears, it'll boot up normally (3 dots, Telus, initializing).  If this still doesn't work, you can always call tech support at 18773108324 and they're open 24/7.

 

Hope this helps you!

 

H_D

Toddem
Resident
Hey gang - thanks for the replies.

I did a reset to factory settings and that seems to have got me out of the initializing loop.

Now things are working as well as they were before.

Thanks everyone.
Poppy
Resident

How long does it stay on the first gear..it has been 15mins now

Poppy
Resident

What do I need to do when the red X shows on the screen

JP
Resident

I am having the same thing....what do we do when there is a red X

Oiler99
Resident
Red x meant the pvr is toast when I had that happen a month ago. Careful, when they replace the box it might be with a refurbished box. My most recent refurb box has been nothing but trouble.
Community Power User
Community Power User

If you have the gear(s) on the screen and you reboot the box or pull the power, you toast the box. The software download / install was interrupted or corrupted. Call to have the box replaced.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
TonySmith
Resident

Helpdesk Dave:

This is incredibly unhelpful - just like the majority of the people working at your call centre.  

I'm sure this makes perfect sense to a "techie", but for me - it's like you're speaking a different language.  

Actiontek??  STB??

English, please?

Community Power User
Community Power User

Actiontec is the brand name of the more common modem/gateway in use.

STB is a very common acronym for Set Top Box.

Also Google is a great resource.


Now, since you're resurrecting a very old / dead thread, are you having issues with your TV service? Whenever I've called tech support they've never used "STB" with me when describing the Optik box.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Cindy1
Resident
This worked for me! After talking to a Telus rep he said my box was broken. But saw this and tried it and it worked! Thank you!