Hooking the cable box up in a basement suite

Reply
Ntitle
Resident

I recently moved into a basement suite and my landlord provided a cable box in the basement, forgive me if my terms are incorrect, but I believe he has it coaxed through the wall. I have a receiver box that has connections for an ethernet cable, coax in and tv/stb out. There's a cable hooked up to the coax in from the wall and the other cable running from the wall is hooked up to the "to wall/ video in" on the back of the optik box. The Ethernet cable is hooked up to the receiver and then the hdmi is going from the optik box to the tv. When I turn on the box all my tv is displaying is No Video Signal. Any suggestions or solutions would be greatly appreciated 

Most Helpful
Community Power User
Community Power User

I assume you do not have a PVR - your landlord has that device. Which of the devices on this page do you have?

 

Even without a connection to the internet, the TV should show video output by the Optik device. No video signal suggests either a bad HDMI cable, or the TV is set to an input other than the HDMI from the Optik Device.

 

Most Telus boxes connect wirelessly to the Internet Gateway. Some can connect by Ethernet as well. To my knowledge NONE connect by both coax and ethernet, though some old ones connect to the phone line.

 

You can reset the Optik device by holding the on/off button for about 10 seconds, it will reboot & there should be signal to the TV from it. That picture should describe how to set up the connection to the PVR or gateway.

 

It would also help if we know the gateway your landlord is using.

 

 

 

 

NFtoBC
If you find a post useful, please give the author a "Like"
Ntitle
Resident

Looks to me like it was just a bad hdmi cable, feel a tad silly for not thinking of that in the first place. Appreciate the help 

Community Power User
Community Power User

Happy to know you can now enjoy watching your TV!

NFtoBC
If you find a post useful, please give the author a "Like"