cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Closed Capturing doesn't work

denis
Just Moved In

I do not see Closed Capturing at any channel on Optic TV. This is On in menu and it worked several days ago. But now it doesn't

1 ACCEPTED SOLUTION

xl
CPU Alum
CPU Alum

Something else to try..... explore the different Closed captions like 1, 2, 3....

 

I lost closed caption a week ago.  For some reason Optik was broadcasting on "closed caption 2" instead of "closed caption 1" like they were the previous weeks.

View solution in original post

6 REPLIES 6

Hippo
Leader

Hi Denis,

Have you tried to reboot your digital box, by unplugging the power cable for 10 seconds?
Also, it might be helpful to try and turn off the CC and back on to reset the setting.

thunderbird
Connector

Accessing TED talks or other Apps will disable Closed Captioning on a STB running 2.3, quick resolution is to reboot your box or disable and re-enable CC again

areynaldos
Connector
This did work for me, but only temporarily. A couple of days after closed caption failed again. And then I fixed it again by rebooting.

This is becoming annoying.

banne
Neighbour

I haave contacted Sony and they can't help.  I was able to access closed captioning but a few days ago it just disappeared.  I can access it on the bedroom tv.  

Nighthawk
Community Power User
Community Power User

@banne Let's simplify things. For CC there are two types. First is the CC on the TV itself. Second is from the Box. If you're calling Sony, you're trying to figure out the CC on your TV which is separate from Telus' services. Have you called Telus tech support yet to troubleshoot the Telus box? Have you gone into Options > Closed Captions > * on the box and checked you have it turned on there?


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

xl
CPU Alum
CPU Alum

Something else to try..... explore the different Closed captions like 1, 2, 3....

 

I lost closed caption a week ago.  For some reason Optik was broadcasting on "closed caption 2" instead of "closed caption 1" like they were the previous weeks.