cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

T1200H blocks connection between ethernet connected PC and wireless device with specific port number

bachuus
Organizer

Why does the T1200h prevent a connection  from  a hard-wired PC to an android device app that uses a T1200 assigned IP address plus a port specified by the android app. I am using "WiFI File Transfer Pro". I have tried different port numbers and avoided the Telus blocked ports. It worked OK before migrating to Telus Optik TV internet.

6 REPLIES 6

NFtoBC
Community Power User
Community Power User

What devices were you using successfully?

 

I thought ports mattered little within your own network, and the blocks in place were between Telus network and yours.

 

NFtoBC
If you find a post useful, please give the author a "Like"

I was on a private optic network. I use my own Netgear router/

Your OP said you were using the T1200h? 

I moved addresses. At the old location the internet was provided on a private optic cable system (at Tobiano) with a Cisco terminating unit connected to my Netgear router. I have not bridged the Netgear router at my new location. I am just connected to the T1200H. I may end up bridging to the Netgear to be able to communicate between my PC and wifi attached android devices.

WESTLOCK420
Helpful Neighbour

The actiontec does not allow for "loopback" make sure you are trying to connect to your internal IP and not your external WAN IP. 

for addresses on your LAN (192.168.1.XX) you should not need to specify a port number. 

When you start the android app it appends a port number to the the IP it is assigned by the router. The specific port number can be set in the app options. To access the app you type in the IP address:port number in your PC browser.