Showing results for 
Show  only  | Search instead for 
Did you mean: 

IMAP Server Keeps Timing Out And Dropping Account


I've been experiencing a very annoying problem the last couple days.

The IMAP server keeps hanging on send/receive, times out and dropping my account. 

The email account(s) login box pops up asking for my username and password.  They are defaulted  with the "Save this password in your password list" selected.  I confirm it and it works....then it times out again, sometimes instantly, sometimes 10-20 minutes later. 

Usernames and passwords are correct.  Everything was working fine until this week.  Stable, no problems.  Now a gong show.

It has been getting worse and worse by the hour.  Happening in 1 minute intervals now.

I have updated and repaired Outlook. 


Anyone have a solution to this?

It is driving me nuts.


Thank-you for your post.  Can you give any details about the typical symptoms.  I have been experiencing intermittent spates of password retry messages and then the problem disappears on its own.  It re-appears many times each day.  My difficulties are on desktop units, laptop units, android tablets, and a cellphone (So, Windows 10 & current Android OS's).


Is this the type of issue where we could temporarily increase the "server timeout" value to avoid most of the these annoying messages?


Any information will likely be helpful.





I have tried increasing the server time-out length to the maximum (10 min.), but it made no difference. Frankly it made it worse.

I have been searching for a work-around, but because this does not appear to be a MS or Outlook thing, there isn't much information out there to resolve it.

Right now I am averaging about 1 minute between the time-outs.  I have resorted to not using Outlook until Telus figures this out.

I can still receive and send emails as long as I sneak them in between the time-outs.


Telus did post in the thread that they are aware of the issue and working to resolve it.


Just a waiting game I guess.



Community Manager
Community Manager

The issue is causing failed password attempts and network timeouts. 
My apologies for the inconvenience. 

Still no ETA on a resolution I guess Robot Mad


Task '******* - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings.  The server responded: -ERR LOGIN failed'

Telus keeps rejecting my login to receive mails. Outlook asks me for my password, error (0x800CCC92). Also my Ipad has similar problems. It used to happen once in awhile  but over the last several days it happens about 1 out of every 5 times I try to retrieve mail. Outgoing mail is no problem so it seems to be the POP3 server.

I waited 1 hour  and 23 minutes (!) on hold to person on the 24/7 assistance number. The fellow who finally answered was pleasant but told me they don't get trained on anything but web mail. He actually  had to searched on google to try and help me. Like I said nice fellow but google searches I can do for myself. Telus needs to fix their POP3 server ASAP. ( and implement a call back service, waiting over an hour on hold is simply abusive to customers)


I am having same problems last 2 weeks.  Keeps asking for my password.  I reconfigured to IMAP, just to see.  Same thing.  Went back to POP, and called telus.  They said if it works with Webmail, it's not their problem.  I need to phone MS for my outlook support.   Yeah right . . . . .


Still doing it.  I just cancel it every time.  Not good on Telus.  Then don't even seem to care or believe we have a problem.  Nothing changed on my system.  Been fine for years. Same - same.

Community Manager
Community Manager
We’ve posted this issue on our service status page and will post any updates as they become available.

Thank you for the update RhoLee.

Thank-you for the update and the acknowledgement that issue exists and is, perhaps, not just "someone else's problem".


I will eagerly await further information.



Just Moved In

this article now says resolved as of 10:45 today.  Thing is, not resolved, I still can't access email

Yes I agree the issue is not fully resolved. 

Although a lot better than on the weekend, the server is still timing out (approx. 10 minute intervals) for me today.


Maybe this is as good as it gets with Telus.....?

Might be time to start looking elsewhere for services. 

I noticed that my bill arrives on time, seems they can get that right.

Just Moved In

So, is this the reason I've been holding on the phone for 1 hour & 45 minutes?????  Having the same problem & as of 07:30 today, I have NO access whatsoever.


 Come on Telus!  This is pathetic.  Used to brag about your good service.   If I sound angry & frustrated it's because I am.  This isn't the first time recently. I feel sorry for your call takers.  Can't imagine the anger that must be coming through to them!!

They say "RESOLVED" but I am still being asked for login information, not as bad as it was but still very annoying!

Unfortunately it is not resolved. the problem persists but now only 1 out of every 20 or so logons. I say this since outlook checks mail every 3 minutes and the requester for password comes up about once an hour now.

RhoLee can you confirm telus knows that have not fixed this yet?


Community Power User
Community Power User
@RhoLee was this resolved? As people are still having issues.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.

Except your link says that the problem has been resolved! This is incorrect as it has continued for me all day. Latest occurrence in the last hour.



We still cannot send email through the SMTP server in Powell River, BC.





When I am not on a telus network I need to use password authentication and port 1025 to send mail, you might try that. 

Community Manager
Community Manager

Thanks everyone about the update. I've let the web team know yesterday that the issue is not fully resolved. They are investigating and working on a resolution now. 

Community Manager
Community Manager

I've received word that it should be restored now. Is anyone still experiencing issues?



Seems a lot more stable today.  Had it pop up first thing this morning, but hasn't since.....fingers crossed.