Optik on the go => Live TV on laptop?

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Community Power User
Community Power User

@WestCoasterBC

  Unfortunately for me, it worked the first time I tried it but not since.  Have upgraded to the latest Silverlight today, but it still goes through the motions, but does not work.  I expect I'm not alone. It's really sad that the solution worked for me, but only once.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Community Power User
Community Power User

@NFtoBC

 

Weird works fine here besides the delay (20 - 30 seconds or so) in playing the video. On Sierra 10.12.1 but shouldn't make a difference.

 

Screen Shot 2016-10-31 at 3.23.21 PM.png

 

Screen Shot 2016-10-31 at 3.26.10 PM.pngScreen Shot 2016-10-31 at 3.26.33 PM.png


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Highlighted
Community Power User
Community Power User

@WestCoasterBC

Same settings. Possibly an older computer than yours?

Screen Shot 2016-10-31 at 3.45.21 PM.png

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Community Power User
Community Power User

@NFtoBC The plot thickens.. Smiley HappyScreen Shot 2016-10-31 at 4.00.03 PM.png


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Highlighted
Community Power User
Community Power User

@WestCoasterBC

 

Graphics card?

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Community Power User
Community Power User

@NFtoBC

 

Graphics card shouldn't really matter. I can tell when silverlight plugin kicks in i have the loading sprite going it freezes for a split second after 20sec or so then video appears.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Highlighted
Community Power User
Community Power User

@WestCoasterBC


@WestCoasterBC wrote:

@NFtoBC

 

Graphics card shouldn't really matter. I can tell when silverlight plugin kicks in i have the loading sprite going it freezes for a split second after 20sec or so then video appears.


Mine freezes for a split second restarts, then goes to a blank screen below the Live TV - channel information. Seems Silverlight won't paste the video frame in the window. The footer information remains on the screen.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Neighbour

Ive spent hours trying to solve the problem.  I finally figured out the silverlight problem now it just never plays video.. Telus tried telling me as well it was my mac. I have two different MacBooks with the same failed result.  Im going to keep pushing these guys to give me a proper answer and  let you know soonest..Im peeved!

Highlighted
Neighbour

Im having the same issue

Highlighted
Community Power User
Community Power User

Seems it works on iMac but not MacBook 

 

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Neighbour

to get rid of the safari message

Safari>Preferences>security>plug ins> check silverlight 

Make sure you have the tabs turned to on!

 

Mine still didn't work after this but the silverlight message 

Highlighted
Resident

This is where I am stuck with 2015 MacBook Pro running Safari (Sierra).  After turning the security plugin to "on" for silverlight- no longer get the message to download silverlight but have the dots going in a circle forever then no video .   I don't understand how they can get Netflix to run on practically anything with not problems but this Optik on the go is do difficult?  Truly astounding how this is not fixed in 2016 November!!! Has anyone got any ideas?

Highlighted
Community Power User
Community Power User
It's the outdated silverlight platform that the IPTV platform is based on for secure delivery of the content. This is solely based on Ericsson which has taken over the mediaroom platform from Microsoft years ago..

Months back I was reading they're working on the next generation platform. How far along it is or when it will be ready is anyone's guess. But I would assume would require new hardware for consumers and content delivery providers such as Telus..

You could always use bootcamp and run it in windows. Even though not the ideal solution.

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Highlighted
Community Power User
Community Power User

@Peralta wrote:

This is where I am stuck with 2015 MacBook Pro running Safari (Sierra).  After turning the security plugin to "on" for silverlight- no longer get the message to download silverlight but have the dots going in a circle forever then no video .   I don't understand how they can get Netflix to run on practically anything with not problems but this Optik on the go is do difficult?  Truly astounding how this is not fixed in 2016 November!!! Has anyone got any ideas?


I have the same problem on my MacBook Pro, but @WestCoasterBC finds it works on his iMac of similar vintage. I suspect video card differences between the machines  😞

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Neighbour

Only problem with Global Go is when the advertisements come on it blasting loud. No good for me as I record the audio and listen to it later with my headphones on while I am at work. It almost deafens me when the advertisements come on.

Highlighted
Community Power User
Community Power User

Global Go is an app provided by Shaw. I've had problems with advertisements on that app being far louder than the TV show that's on. It's been an ongoing issue with that app for quite a long time now. I've emailed Global about it before but they didn't think there were any problems.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂